MiFi 7730L remote network access over IPv6

Since there is a firewall rule named "IPv6 transparency mode" I assume it will allow incoming connections?

Simple setup:

     MiFi 7730L <wireless> Laptop

On the MiFi "IPv6 transparency mode" is enabled.

See: https://i.imgur.com/HbsTLRR.png (it's saved)

I connect my laptop, and verify IPv6 connectivity:


Firewall is disabled, and neither ping, traceroute or any service (SSH, HTTP) is accessible.

Does this work for anyone?

$ traceroute6 '2600:1005:b01a:1d89:2b03:d02a:1967:295b'

traceroute6 to 2600:1005:b01a:1d89:2b03:d02a:1967:295b (2600:1005:b01a:1d89:2b03:d02a:1967:295b), 64 hops max, 60 byte packets

1  devious-1.tunnel.tserv12.mia1.ipv6.he.net (2001:470:4:2a5::1)  10.254 ms  9.951 ms  9.087 ms

2  10ge13-20.core1.mia1.he.net (2001:470:0:8c::1)  6.742 ms  6.823 ms  7.811 ms

3  100ge11-1.core1.atl1.he.net (2001:470:0:18d::1)  20.846 ms  26.439 ms  24.8 ms

4  2001:470:0:19f::2 (2001:470:0:19f::2)  20.773 ms  20.619 ms  20.519 ms

5  2610:18::5303 (2610:18::5303)  33.667 ms  33.628 ms  44.071 ms

6  ctr1.atlanta6-ga.us.xo.net (2610:18::2085)  33.826 ms  33.982 ms  33.95 ms

7  * * *

8  * * *

9  * * *

10  * * *

11  * * *

12  * * *

13  * * *

14  * * *

15  * * *

16  * * *

17  * * *

18  * * *

19  * * *

20  * * *

21  * * *

22  * * *

23  * * *

24  * * *

25  * * *

26  * * *

27  * * *

Labels (1)
4 Replies
Champion - Level 1

The features from the Jetpacks control panel are at the mercy of Verizon's NAT firewall configuration which is higher upstream.  Unless the new 7730 is setup outside the NAT with a public/static IP by default I would expect these features to be ineffective.  Once you get outside of the NAT then these features should have more of an impact.

The only known work arounds for dealing with the VZW NAT firewall are:

1. Purchase a static IP from VZW for $500

2. Setup and configure a VPN connection to a server with a public IP and the forwarding options you need

3. Terminate and switch to a provider who can offer you these services by default/free

4. Switch to a device that offers a static IP for free such as VZW 4G LTE Internet Installed



I've been researching the issue of remote access to computers on a 4G MiFi network, and see your response regarding setting up a VPN often.  I've done that, and the VPN connects fine...however I still can't remotely access the computer that's on the 4G network / VPN.


I have s Novatel T1114 4G router setup at my parents house.  I setup a VPN server on a computer on my own home network (not 4G, but broadband) using Windows 10 built-in VPN software.  It's a PPTP style VPN.   Computers at my parents house connect to VPN fine, but I can't see any of them or ping them on my home network which hosts the VPN.  So, I hear you that VPN is a workaround for remote access...but do you have any details on achieving that remote access after a VPN connection is established with a different network/server?

I've done the obvious things, such as enabling network discovery, etc.  Any help would be MUCH appreciated as I've spent days on this...I did not know ahead of time of this limitation on 4G internet.



Champion - Level 1

>  I've done that, and the VPN connects fine

Good deal. The VPN will punch us through the NAT firewall and expose us to the network hosting the VPN server.

> Novatel T1114 4G router...VPN server on a computer on my own home network...using Windows 10 built-in VPN software...PPTP

Good details, thanks for sharing.

> Computers at my parents house connect to VPN fine

Alright so everyone (or the machines of concern) in this location is on the network setup by the VPN server. So far so good, this rules the VZW NAT out of the equation as everything should be going through the configured port to the VPN server.

> but I can't see any of them or ping them on my home network which hosts the VPN

Once you move the machines to the VPN they are at the mercy of the configuration of the VPN server, its hosted network policies and any local file access permissions. Sounds like your home network has all the necessary ports and communication opened up to allow incoming connections.  There should be some kind of a guide out there to walk us through configuring the default Microsoft VPN server software for this task so that everything can talk to everything else. Otherwise it sounds like the VPN server started up everyone in some kind of an Isolation Mode or with some kind of Network Access Policy in place.  That or there is something local on the parents PC that is restricting access to local files and protocols like ICMP/Ping.

> but do you have any details on achieving that remote access after a VPN connection is established with a different network/server?

I have always used the generic guides on setting up VPN servers to accomplish my goals.

Lots of guides on this subject out there:

- http://www.thewindowsclub.com/configure-vpn-connection-windows

- Setup a VPN for Windows 10 with PPTP (Manual Setup) | ExpressVPN

- Windows 10 VPN Server Client PPTP Setup Zeros Ones Computer Repair

The bottom link has more details on setting up and configuring the home network/VPN server service.  Give that one a shot first and see if you can find any of the missing steps related to permissions.

I also wonder, can the locally connected machines on your own network ping each other when they are VPN connected?  If not and they normally can when not VPN connected then that would be more evidence to suggest the VPN configuration is the issue rather than something on the parents PC.

Customer Service Rep

We appreciate you reaching out, Meowsandesu, and we're here to help in any way we can. As pointed out by John, there are different features and capabilities included with different devices. Can you clarify more about what you are trying to accomplish, so we may recommend the best option? Are you unable to connect to any services?



Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!