Mifi M3100 Mesh ethernet connection
CelebrateReason
Enthusiast - Level 2

I received a replacement mifi M3100. It works great until I connect a wifi eero mesh into the ethernet port. The old one worked just fine. When I connect to the ethernet port,  the mifi looses internet connection within 10 seconds. The ethernet port option is turned on, I turned it off, then back on, and did a restart, but it happens every time.

0 Likes
1 Solution

Correct answers
Re: Mifi M3100 Mesh ethernet connection
CelebrateReason
Enthusiast - Level 2

The problem turned out to be a bug in the MiFi itself, when you initially plug into the ethernet it drops the internet connection for some amount of time and then turns back on, so the problem has been resolved. Thank you for the reply. 

View solution in original post

Re: Mifi M3100 Mesh ethernet connection
CelebrateReason
Enthusiast - Level 2

Update: it is only temporary, if you wait another 10-20 seconds, it reconnects to the internet. Still, a strange behavior that it loses internet temporarily when connecting to the ethernet port, then regains it. 

0 Likes
Re: Mifi M3100 Mesh ethernet connection
vzw_customer_support
Customer Service Rep

CelebrateReason We're sorry to read about the issues you're having with your Wi-Fi Mesh device. Have you reset the eero before connecting to the new MiFi? ~Peter

Re: Mifi M3100 Mesh ethernet connection
CelebrateReason
Enthusiast - Level 2

The problem turned out to be a bug in the MiFi itself, when you initially plug into the ethernet it drops the internet connection for some amount of time and then turns back on, so the problem has been resolved. Thank you for the reply.