Mobile hotspot prompts for subscription although already on plan
terigue
Enthusiast - Level 1

I've worked with two separate Verizon Agents via chat and I still get the "need to subscribe" when I try to turn on the Hotspot. It should be included with my plan. It worked on the previous phone, but the replacement I got through insurance claim  returns with thee subscribe message.

0 Likes
Reply
1 Solution
terigue
Enthusiast - Level 1

I got this resolved finally by chatting with an agent through the MyVerizon app. I don't know what they did, but I'm able to access my Hotspot feature again.

View solution in original post

0 Likes
Reply
3 Replies
terigue
Enthusiast - Level 1

I got this resolved finally by chatting with an agent through the MyVerizon app. I don't know what they did, but I'm able to access my Hotspot feature again.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

We're glad to hear this! 

Remember that Verizon is here for you 24/7 at Social Media Team to address all your concerns!

 

>Alex'

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Having access to the features included in your plan is crucial, and we are here to help with Mobile Hotspot. To better assist you, please tell us a little more. When did you activate the insurance replacement? Are other lines on the same account able to use Mobile Hotspot? In the meantime, check valuable information in the link below:

https://www.verizon.com/support/mobile-hotspot-faqs/

~Maria

0 Likes
Reply