My Network Extender is on connecting to SeGW server
scantoria
Newbie

My Network Extender is maybe 60 days old.  It worked as advertised until now.  Now, it is connecting to SeGW Server, and that's all.  Please advise if the unit is broken so I can return the product for a replacement of refund.

Labels (1)
0 Likes
17 Replies
jav6
Champion - Level 3

@scantoria wrote:

My Network Extender is maybe 60 days old.  It worked as advertised until now.  Now, it is connecting to SeGW Server, and that's all.  Please advise if the unit is broken so I can return the product for a replacement of refund.


Are you getting some error message on the extender?

...Just another VZW customer...trying to offer some assistance...
0 Likes
nedyah700
Enthusiast - Level 2

I am in the same boat. I have two of them and they both have stopped working. I can connect to the SeGW but it doesn't complete the connection to the HeNB. I am getting error 9A and "SCTP HB failed over criteria" is showing up in my logs. Been working fine for years and this started last night. 

0 Likes
jav6
Champion - Level 3

@nedyah700 wrote:

I am in the same boat. I have two of them and they both have stopped working. I can connect to the SeGW but it doesn't complete the connection to the HeNB. I am getting error 9A and "SCTP HB failed over criteria" is showing up in my logs. Been working fine for years and this started last night. 


and @scantoria , Maybe the server database authenticating the extender's MAC ID with your accounr has become corrupted.  Having a VZW tech support person remove your extender's MAC ID from the database and re-associate it with your account might solve the problem.

...Just another VZW customer...trying to offer some assistance...
0 Likes
nedyah700
Enthusiast - Level 2

Yea I was going to call and try today. It's just strange that both are having an issue. One is on my personal account and one is on a corporate account and they are both not working. I have two ISPs at home and have same issue on both of them so I doubt it's a network issue in my side. 

0 Likes
sw33
Enthusiast - Level 2

New extender owner here (1 week old), it was fine for the first week and last night was in "SCTP link failure" overnight. 

This morning I restarted it a few times, then it was flapping between being in service and "error 32".

For the moment it appears to have settled down and back in an operational state.

(And yes, I did try to contact tech support to see if they could look at see what the back-end was doing. The CSR suggested that I buy a new phone. sheesh.)

 

0 Likes
nedyah700
Enthusiast - Level 2

Okay. Glad I'm not the only one! mine started that with that same error 32 but after a factory reset I am only getting the "server error 9a". Unlike you I have not gotten mine to come back up.

0 Likes
sw33
Enthusiast - Level 2

@nedyah700 Unfortunately I can't say for certain if anything I did actually cleared the error. I tried a combination of the "quick restart", "complete restart" buttons in the web UI, as well as some power cord pulls. 

What I haven't tried yet is holding the extender over a bucket of water and muttering at it: behave or else! 🤣

... aaand it's back in "error 32".

I'm guessing there's something up with Vz's back end servers, although there doesn't seem to be a way to effectively communicate to them that they are having an issue. 

You'd think they'd want to have something like a "server status page"...

0 Likes
vzw_customer_support
Customer Service Rep

LOL, sw33. I totally understand your position. That error has to do with a firewall your internet provider has set up. Have you tried reaching out to them yet? -Dia

0 Likes
jav6
Champion - Level 3

@sw33 wrote:

.

.

(And yes, I did try to contact tech support to see if they could look at see what the back-end was doing. The CSR suggested that I buy a new phone. sheesh.)

 


Well, that CSR was not tech support.  You have to ask for level 2 tech support or maybe call the National Accessibility Cust Svc Ctr at 888-262-1999 where I've received helpful extender technical support.

...Just another VZW customer...trying to offer some assistance...
0 Likes
sw33
Enthusiast - Level 2

@jav6 That *was* someone who I was chatting with after requesting to be transferred in chat to a level 2 tech.  The vibe was basically that they didn't want to work the problem.

0 Likes
nedyah700
Enthusiast - Level 2

Okay. My extender(s) have been stable for the past hour or so. However, I got through to a "tier 2" tech that was able to re-provision them anyways. He claimed there was a "know network extender issue impacting only California that was currently being worked on". That may have been lip-service but any the rest of you having issues are also in California?

0 Likes
sw33
Enthusiast - Level 2

@nedyah700 I am also in California. 

Man, wouldn't it be nice if VZ had a status page for extender owners? 😀

vzw_customer_support
Customer Service Rep

You have reached Tier 2 support. However, you will need to reach out to your internet provider regarding the error. It was generated do to a firewall your IP has set up. That is not something we can troubleshoot on our end. My apologies for the inconvenience. -Dia

0 Likes
vzw_customer_support
Customer Service Rep

Thank you for sharing all these details with us. The network extender is a very convenient option to improve service indoors. We are here to help and make sure you can use it. Please let us know if you are still getting the same error code. 

~Gina

0 Likes
scantoria
Newbie

Thanks, I'll call customer support today.

0 Likes
vzw_customer_support
Customer Service Rep

Thank you for bringing this to our attention. We definitely want to ensure we get them up and running again. Has there recently been any changes to your Network Extender or ISP? What troubleshooting steps have you completed? ~Christian

0 Likes
vzw_customer_support
Customer Service Rep

Hello scantoria. We know the importance of ensuring your Network Extender is working. We'll do all we can to help. What error messages are you receiving when trying to use the extender? 

-Tanisha

0 Likes