Network Extender Problems (Samsung 3G Network Extender)
ROPERJ
Newbie

The previous phones on my account were the iPhone 6 and iPhone 6 Plus.  I had no problems with the network extender functning as advertised.  However, I recently upgraded these two phones to iPhone 7 plus.  Now my Network extender will not connect with my iPhones unless I turn "OFF" "enable LTE" in settings/cellular settings.  When the LTE setting is on and "enable voice and data" is selected, and when I dial #48, I get the message "you are NOT under Verizon LTE network extender coverage" and I have a mere one bar of signal strength.  Again, If I turn LTE "OFF" and then dial #48 then i get the message "you are under network extender coverage" this is a real pain having to always turn LTE off to use the network extender in my home.  If I travel from home to other locations and have forgotten to turn LTE back on, the best signal my phone will receive is 3G unless I go into settings and turn LTE back on.  There has to be a fix to this problem.  Looking for help from anyone who has discovered what to do.

Labels (1)
0 Likes
Reply
2 Replies
Weth
Legend

Going forward, since 3G and 1X will be phased out, LTE will be preference for both data and voice. Since your phone is getting a weak LTE signal and can use LTE for both data and video and this is preferred now, it connects to LTE and does not want the stronger 3G signal.

Why not use wifi calling and forgo the use of the old tech 3G network extender?

0 Likes
Reply
vzw_customer_support
Customer Service Rep

ROPERJ,


Keeping you connected to the best available signal is our goal. Your iPhone 7 is a truly advanced device and will look to have the best available signal possible. The voice and data setting on your phone is allowing your device to use VoLTE or HD Voice and since your 3G extender does not give an LTE signal, the devices won't connect. It's typically not necessary to turn LTE off all together, but the Enable LTE setting should be changed to Data Only, which will allow you to use LTE once you're outside of your home. Have you tried changing the setting to Data Only before?


ShawnteJ_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply