Netwrok Extender stopped working, Sys light flashing red
DAVKOH01
Newbie

My Samsung Network Extender has worked well for several years in the same location.  We were away for two weeks, when we returned, all the indicator lights were solid purple.  I noticed the remote GPS antenna had falling away from the window sill.  I put it back, turned off the Network Extender and then my router. I turned the router back on, when ready, I turned the Network Extender back on.  After a few minutes, all lights eventually went to solid blue (including the GPS), except the SYS light stayed flashing red.  I waited 8 hours and it is still flashing red.  Any idea what the problem is?  Is it possible that the Network Extender registration with Verizon has been disabled?

Labels (1)
0 Likes
Reply
6 Replies
mountain_jim
Newbie

I called in a trouble ticket today, 10/20, after my 3GE Extender, working fine for 4 years, did not recover from a reboot yesterday, 10/19/17, with system light blinking red slowly. Previous boot that worked was 10/12.

It appears this is a Verizon problem, not my router or modem settings, now that I see others with same issue. I do not want to have to up-rev firmware on  router than  works for all else and has for years.

0 Likes
Reply
mountain_jim
Newbie

later update - fixed , text from Verizon to check  but no explanation for fix. Thanks for the backstory - I searched here earlier did  not find the threads explaining about the updates. My problem definitely was originated after 10/18 based on what phone support said was last successful registration.

0 Likes
Reply
Ann154
Community Leader
Community Leader

In the past two weeks, there was a system update that affected all of the network extenders on the Verizon Wireless network. There were a number of other discussions in the community forum about the issues at that time. The reboot of the extender probably allowed the extender to install the update and reestablish it to the network. I would suggest checking the other threads to see what troubleshooting steps the others tried.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply
jav6
Champion - Level 3

It apparently did NOT affect ALL the extenders on the Verizon network. My 3G Extender was not affected.  It could be that the affliction was geographic and certain gateway servers providing the updates only were problematic.  Could be another one has been affected.  It also could depend on your internet service provider and their routing/access to the Verizon Network Extender Gateway's.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply
DAVKOH01
Newbie

I called Verizon about my Network Extender problem (Flashing red SYS light after a reboot).  They opened a ticket and several hours later, the problem was cleared.  So it was definitely something on their end.

0 Likes
Reply
jav6
Champion - Level 3

Could be your extender's MAC ID got lost in their network and had to be 're-activated'.  Did Technical Support provide ANY explanation?

...Just another VZW customer...trying to offer some assistance...
0 Likes
Reply