Periodic no connection or one-way voice calls through LTE extender
pkurmas1
Newbie

I have the Verizon LTE network extender -- whichever model was being sold in 2021, with the Verizon label & the little screen in the corner with the status.  Current software version is GA5.10 - V0.5.010.1167.  No alarms for some time, good internet connection.

Periodically I have two problems occur:

  1. Incoming calls do not ring -- not to iPhones running current iOS versions nor to a Verizon LTE Home Phone device that never moves.
  2. Established calls go to one-way voice -- I can hear the other party, but they can't hear me.

Again, no alarms, no loss of network connection, no sign of other faults.  Is there any troubleshooting process I need to execute?

Labels (1)
0 Likes
3 Replies
pkurmas1
Newbie

and follow-up, reading an older locked post that I didn't realize was addressing part of my problem...

  • Yes, all phones have "WiFi calling" disabled.
  • Yes, the LTE extender is set to "Closed" mode.
  • Yes, all the devices are configured for use in "Closed" mode.
0 Likes
vzw_customer_support
Customer Service Rep

Thank you for this information, I will be more than happy to help you with troubleshooting, please send us a PM to continue with the assistance.

 

>Daniela

0 Likes
vzw_customer_support
Customer Service Rep

Good afternoon. I will be more than happy to help you to troubleshoot your network extender. Our goal is to provide you with the best experience. Please, send us a PM, so we can address all your concerns. Verizon is always here to help! 

 

>Daniela

0 Likes