Verizon Wireless Enterprise network extender problems
Roostking
Newbie

I have deployed a Verizon Wireless Enterprise network extender that continues to be problematic. Last week we had a power outage and the extender has not come back to restore service(It ran troublefree for about a month before that). I have GPS lock with a static IP(See Pic). System details shows it attempting to reach the initial network(See Pic). What does Initial network mean? Is that Verizons network, or the local lan (See Pic)? (When connected I see MAC address at layer 2 and an ARP entry at Layer 3).  I am not getting NTP. Under Current Alerts I get SYS MME_COMMUNICATION_FAIL(See Pic). Firewalls were checked and all is good. I also get an error under the Neighboring Cells Detected, showing them as "Too Far" could this be a problem(See Pic)?

Thank you in advance for any help provided. This is hardly plug and play in my experience. 20181015_155513.jpg20181015_155548.jpg20181015_155612.jpg20181015_155620.jpg20181015_155421.jpg

​Content modified as required by Verizon Wireless Terms of Service

Labels (1)
0 Likes
Reply
2 Replies
vzw_customer_support
Customer Service Rep

Roostking, I am terribly sorry to hear that you have been having trouble with your Enterprise network extender since your recent power outage. I know how important it is for your extender to work, so you can stay connected. For assistance with your enterprise extender, please reach out to our Business Support Team at 800-922-0204. They will be able to troubleshoot your extender, and assist with your options. 

 

Michelle_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Hello Roostking,

 

I'm sorry to learn of any issues with the service in your area, as well as your Network Extender. I definitely understand how important this is, and I'm right here to help with a resolution. Let's gather some information, so we can determine if this is a device-related issue, or a network-related issue.  When, specifically, did this begin? What is your zip code? Does the Network Extender power on at all? Please share these additional details, thanks very much.

 

Christina_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply