iPad losing connection to Jetpack
S_Solan
Enthusiast - Level 1

Hello,

I'm using a 4G LTE Jetpack and connecting a MacBook and 2 iPads.  I use the MacBook to share a printer with the 2 iPads.   Recently, when using this set up in downtown LA the iPads kept losing their connection and couldn't "see" the printer.  Could this be caused by signal interference - being in a congested area?  I'm skeptical of that idea because both iPads where with in a few feet of the hot spot and about 7 feet from the MacBook and printer.  Thanks for any help.

Labels (1)
0 Likes
Reply
1 Solution
7e18n1
Specialist - Level 3

Indeed, interference is a real possibility and it isn’t just from other Wi-Fi sources. Try this, login to the Jetpack at http://192.168.1.1 and navigate through the user interface to the Wi-Fi section. Change the Wi-Fi channel from Auto to 1, 6, or 11 and save the change. It might take your Wi-Fi clients several seconds to reconnect using the new channel. You may have to try all three channels and try several times. Usually, one of these three channels works best. You might try moving your Jetpack and equipment around or to the other side of the room or to a different room.


It’s not a bad idea to delete the existing Wi-Fi client profile on each iPad, reboot the iPad, and then reconnect to the Jetpack with the Wi-Fi Password to create a new profile.

View solution in original post

7 Replies
Weth
Legend

Can you surf the net on the iPad's when this happens?  If so, they are ot losing connection with the hotspot. 

7e18n1
Specialist - Level 3

Indeed, interference is a real possibility and it isn’t just from other Wi-Fi sources. Try this, login to the Jetpack at http://192.168.1.1 and navigate through the user interface to the Wi-Fi section. Change the Wi-Fi channel from Auto to 1, 6, or 11 and save the change. It might take your Wi-Fi clients several seconds to reconnect using the new channel. You may have to try all three channels and try several times. Usually, one of these three channels works best. You might try moving your Jetpack and equipment around or to the other side of the room or to a different room.


It’s not a bad idea to delete the existing Wi-Fi client profile on each iPad, reboot the iPad, and then reconnect to the Jetpack with the Wi-Fi Password to create a new profile.

S_Solan
Enthusiast - Level 1

Thanks for the replies.  Question: Why are those three channels better options than auto?  Thanks.

Weth
Legend

1, 6, and 11 are the only three channels that do not overlap frequencies in the 2.4 MHz wifi spectrum. 

John_Getzke
Champion - Level 1

>  Question: Why are those three channels better options than auto?

A. http://www.metageek.com/training/resources/why-channels-1-6-11.html

7e18n1
Specialist - Level 3

Better is a subjective term. It’s better for the OEM (Verizon) to specify Auto. However, it’s better for an end user with possible interference problems to manually configure channel 1, 6, or 11. 

 

The purpose of Auto is to select a Wi-Fi channel automatically. Unfortunately, no one but the firmware writer and those that dedicate time to observe it have the slightest idea what criteria specifies the selected channel. It’s just as likely selected by eenie meenie miney mo as it is anything else. Individual users can do a better job, especially when the issue is interference. It’s nice to think Auto would select the best channel, but observations suggest that isn’t the case.

 

Wi-Fi follows the IEEE 802.11 specification and you can read more about it on Google.

Fernando_FB
Enthusiast - Level 1

Ok

0 Likes
Reply