iPhone X not connecting to Verizon LTE Extender
justinseattle
Newbie

This new (replacement) extender has been working great for about 1 month.  Just this morning I can't connect with the extender.  The extender says it is in service and connected to 8/12 satellites.  These are the steps taken already:

1.  Reset Carrier Settings on my iPhone

2. Updated iPhone to 14.3

3. Reset Extender to factory settings

4. Reset Router

Extender connects just fine.  Dialing #48 says not connected.

Any suggestions?

Labels (1)
0 Likes
Reply
3 Replies
vzw_customer_support
Customer Service Rep

Good afternoon, justinseattle! It's imperative that your Network Extender is working properly. Were any changes made to the Network Extender prior to this happening? Was it moved to a new location in the home? What color lights are displayed on the extender, and are they solid or blinking? 

 

MarshallP_VZW

0 Likes
Reply

No changes to location.  No changes to my network.  There are no lights on the extender - only a window that displays 'In Service' after depressing the button on the side.  It states 8/12 satellites connected and 0 devices connected.  

Was working perfectly as of Friday.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Thank you very much for the details justinseattle, we appreciate it. We would love to check further into this situation and help you in any way we can. Can you please send us a private note so that we may further assist? 

 

 

 

IvoneA_VZW

0 Likes
Reply