Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
4G LTE signal is lost, 3G and 1X are only signals present.
vosuraekira
Member

Verizon Jetpack® 4G LTE Mobile Hotspot MiFi® 4620L is the device used (with unlimited plan kept in good-standing), southern Oklahoma City, OK is the location (normally achieving 93% for 4G LTE signal in my area),  but attempting to connect only to that yields in a constant searching.

Tested 3G and 1X connection settings just to be sure, both connect fine. Attempted device reset, but to no avail... even attempted a full device shut-down along with leaving it off for a short duration before powering it back on. The signal for 4G was working about 3 hours ago, but I did notice the change to 3G about 30 minutes ago (no telling how long ago it had changed though).Is there currently an outage/service-issue going on in Oklahoma?

0 Likes
Re: 4G LTE signal is lost, 3G and 1X are only signals present.
vosuraekira
Member

Okay, the 4G LTE signal returned just now. Not sure what caused the temporary outage though.

0 Likes
Re: 4G LTE signal is lost, 3G and 1X are only signals present.
DEACH22
Member

VS985 getting back to 4Glte was done by going into SETTINGS,"mobile data", select the 3 dots at top right corner, select MOBILE NETWORKS, (it was in global), I selected LTE/GSM/UMTS, and I am getting 4Glte mobile data signal again.

0 Likes