Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Can't access http://my.jetpack/ on Mifi
Sidly
Member

Also tried the IP address.

No idea what the model is - but its very new.

The default wifi address is: Verizon-MiFi7703L-E98C if that helps.

0 Likes
Re: Can't access http://my.jetpack/ on Mifi
John_Getzke
Leader
Leader

>Verizon-MiFi7703L-E98C if that helps

That means you have the MiFi 7703 model Jetpack.

> Also tried the IP address.

The IP address to navigate to the Jetpacks Admin page is only available from a device that is currently connected to the Jetpack. Make sure your device is connected via WiFi using the Jetpacks WiFi password first.  Then try the IP address of the Jetpack in a web browser to see if you can access the Admin page.

My guess is that you are not fully connected to the Jetpack if the IP address is not working.  That or you are not trying the correct IP address.  To confirm the IP address of the Jetpack you would first need to complete a connection and then run an Ipconfig /all or similar IP address lookup utility to confirm the Default Gateway.  Then enter the default gateways IP address into a web browser.

0 Likes
Re: Can't access http://my.jetpack/ on Mifi
vzw_customer_support
Customer Support

Sidly,

You've come to the right place for assistance. We want to ensure we are on the same page. What are you trying to do? How are you connecting the the Jetpack? What steps are you taking?

KatiM_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes