Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Horrible Speeds on new 7730L
jmoney330
Member

Hi all,

I just recently aquired a 7730L through my work (Government Unlimited Plan) and have noticed my speeds are absolutely horrible. My ATT personal cell phone gets roughly 30-40mbps down in my house whereas my jetpack only gets .5-5mbps, even sitting in the same location in the house.

Does anyone have any suggestions on how I can fix this? Is it possible I have a faulty unit? I've tried powering down, removing sim for 60 seconds and booting it back up to no avail and I still have bad speeds. I keep it plugged in next to a window in my house. I did purchase the Netgear MIMO antenna with the built in TS9 connectors but that won't  be here until tomorrow.

Thanks,

Jeff

0 Likes
Re: Horrible Speeds on new 7730L
vzw_customer_support
Customer Support

Getting the best speeds with your device is key jmoney330. Thanks for all your efforts so far with the device. Let's take a closer look. What zip code are you in? You mentioned getting an antenna device. Has that improved the speeds? How many bars of signal is the device showing?

NicoleB_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Horrible Speeds on new 7730L
jmoney330
Member

Hi Nicole,

Thanks for your response. I just got the antenna today. Before I plugged my antenna in I was getting OK speeds, however after I plugged in the antenna my speeds really dropped... I'm talking to .1/.2 mbps. I just factory resetted it, also did the whole take out the sim card thing again after that and I am still getting these horrible speeds. I mean this is unusable at this point.

I'm in area code 44319. When I had the antenna plugged in I went from 2 bars to 3/4 however like I said the speeds got much, much worse after I plugged in the antenna.

At this point it really seems like I'm being throttled, but from what I was advised government (law enforcement) accounts are excluded from being throttled.

0 Likes