Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
How do I stop an IP address conflict?
ewedriver
Member

Just installed a MiFi Jetpack 6620.  Connecting 2 PCs and an iPad.

The 2 PCs are getting IP conflict errors.

One is Windows 7, one is XP

When only one is connected, there is not issue.  When both are connected, we get IP conflict error messages.

I have restarted all the devices.  I have checked both PCs and they are both set to Obtain an IP address automatically and Obtain DNS server address automatically.

Any suggestions?

Tags (1)
0 Likes
1 Solution

Correct Answers
Re: ip conflict
7e18n1
Sr. Member

You should probably open Network Connections on the Windows XP computer and look again. In all likelihood, one or more of the Network Adapters listed has the conflicting 192.168.1.X static IP address programmed somewhere in the adapter’s settings. The adapter does not need to be connected to a network to cause an IP conflict. Windows does not let two adapters have the same IP address. Windows XP will popup an alert you can override to allow it, but Windows 7 will delete the second network adapter’s IP address if already assigned.

View solution in original post

Re: ip conflict
vzw_customer_support
Customer Support

Ewedriver  One of the many benefits of the jetpack is being able to connect multiple devices. We want this to be a great experience for you. Let’s work on the IP address conflict together to figure out the reason this is happening. Are the PCs for personal use or provided by an employer? Have you tried to connect one PC and a mobile phone simultaneously to see if both devices are able to connect?


SheritaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: ip conflict
ewedriver
Member

They are both personal PCs.

I have successfully connected one PC and an iPad without an issue.  It seems that it is connecting both PCs that causes the IP conflict.

0 Likes
Re: ip conflict
vzw_customer_support
Customer Support

Thanks for clarifying, ewedriver. Just to clarify, are you able to connect both PCs when the iPad is connected? (I know you can’t connect both at the same time, but are you able to connect each one while iPad is connected?)


You can try going into Advanced Settings and it should be as follows:


•    The default IPv4 IP Address: 192.168.1.1
•    Subnet Mask: 255.255.255.0
•    Turn on DHCP server has been checked
•    Start DHCP address range at: 192.168.1.2
•    DHCP address range: 192.168.1.2-192.168.1.102
•    DHCP lease time: 1440 minutes
•    IPv6 should be checked


Please confirm if this is howit’ss set up.


VanessaS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this.

0 Likes
Re: ip conflict
ewedriver
Member

Yes, I can connect both PCs when the iPad is connected.

The advanced settings are the same as you listed.

On Thu, Nov 19, 2015 at 12:01 PM, Verizon Wireless Customer Support <

0 Likes
Re: ip conflict
7e18n1
Sr. Member

You should probably open Network Connections on the Windows XP computer and look again. In all likelihood, one or more of the Network Adapters listed has the conflicting 192.168.1.X static IP address programmed somewhere in the adapter’s settings. The adapter does not need to be connected to a network to cause an IP conflict. Windows does not let two adapters have the same IP address. Windows XP will popup an alert you can override to allow it, but Windows 7 will delete the second network adapter’s IP address if already assigned.