Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Jetpack 8800L 4G LTE speed test keeps showing 0.0 KB/sec
DonB2
Member

My Jet pack when I test it through out the day shows 30KB/sec when it connects to my camera. When it doesn't the speed is 0 KB/sec.

This has been going on for about two weeks that i have owned it.

I have 67% of my pay as i go plan left.

I could see 1 KB/sec or .1 KB/sec but not 0KB/sec.

I have a outside antenna which consistently shows 4 bars. 

Thanks in advance for any help.

 

0 Likes
Re: Jetpack 8800L 4G LTE speed test keeps showing 0.0 KB/sec
vzw_customer_support
Customer Support

Jetpacks can be handy. Please try to reset the device, with the following steps.

 

  1. From the Home screen, tap Menu (lower-left).
  2. Tap Settings.
  3. Tap Factory Reset.
  4. Tap Factory Reset again.
  5. To continue, review the disclaimer then tap Confirm.

 

Craig_VZW

0 Likes
Re: Jetpack 8800L 4G LTE speed test keeps showing 0.0 KB/sec
DonB2
Member

Selecting Factory Reset may have helped but I'm still seeing very slow connections in afternoon and early evening almost like I'm being Optimized although my plan shows I still have 51 % data left. 

Speed Tests:

9/7 Tues 8:39pm 5.00kB/s down

9/6 Mon 9:15pm 96.5 kB/s down

9/5 Sun 6:59am 2,362 kB/s down 

 

 

 

0 Likes
Re: Jetpack 8800L 4G LTE speed test keeps showing 0.0 KB/sec
vzw_customer_support
Customer Support

Thank you for the helpful information, DonB2. We want to look into this further and get additional information. We sent you a Private Note so we can continue working together.-Gerson

0 Likes