Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Signal Strength and Internet Getting Slower on MIFI 8800L
Eric213
Member

I have had my MIFI 8800Lfor two years now.  For the first 20 months, the speeds were acceptable for a semi-rural area.  My average download was 10 Mbps, Upload: 7 Mbps, Ping: 68 ms, Jitter: 25 ms.  My SNR was usually 2:1.  Outside signal was usually around -84 dB.

Recently I upgraded to the Unlimited 150 G plan.  Since May 13th of this year, the speeds dropped to 8 Mbps Down, 5 Mbps Up, SNR 1:7.  Outside the signal came in at -110 dB.

I contacted Verizon. We reset the device.  The speeds lowered to 1.9 Mbps.  A ticket was opened and I received an email stating the problem is fixed.

The problem isn't fixed. The speeds went down further.  I used a scanner outside yesterday and aimed at 5 Verizon towers in my line of sight.  The average speeds were: 33.4 Mbps Down, 12.6 Mbps Up with a 52 ms ping.

I installed an outdoor 2x2 MIMO passive antenna and it brought my speeds up to 4 Mbps Down and 6 Mbps Up.

I work from home and need at least 9 Mbps Down and 5 Mbps Up.

My current usage is at 34.6 GB with 19 days left in the cycle.  I believe I am being throttled.  There is no other explanation.  One of the reps mentioned saturation.  That is a scripted response.  No one is building on the farm fields between myself and the nearest tower.

Is Verizon going to fix their problems for the areas outside of the city of Sioux Falls, SD?

0 Likes
Re: Signal Strength and Internet Getting Slower on MIFI 8800L
vzw_customer_support
Customer Support

Our number one goal is to make sure you have the speeds you need. We would like to take a closer look into your connection. Please send us a Private Note so that we can better assist you. Thank you in advance!

*Ellisandra

0 Likes
Re: Signal Strength and Internet Getting Slower on MIFI 8800L
Eric213
Member

I sent a message on June 12th and have not heard anything back yet.

I ran a speed test this morning and the response was 4.3 Mbps down, 5.0 Mbps up with a latency of 42 ms.

The latency is good for this area.  The upload meets the bare minimum and the download is still shy of the 9 Mbps I need to use for work.

0 Likes