Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
i manually disconnected a device from my jet pack and the website it gave to go to reconnect the device wont load
bmarie79
Member

ok i stupidly disconnected my laptop from my jetpack i felt comfortable doing so because it gave me a http://vz.jetpack site to go to and configure my device to again connect but IT WONT FREAKING WORK HELP UGGGGGG!!!!!! THE SITE WONT LOAD NOT EVEN WHEN YOU TYPE IN GO TO http://192.168.1.1/ IT WONT LOAD Smiley Sad

0 Likes
Re: i manually disconnected a device from my jet pack and the website it gave to go to reconnect the device wont load
John_Getzke
Leader
Leader

Easy steps would be to reboot/reset the Jetpack.  If that doesn't work then try another web browser incase your current browser is redirecting you or loading some cached page instead.  Also try connecting from a different PC and see if the problem is consistent or not.

Not sure I'm following what your actual problem is or not but it sounds like you may have tried to remove a device from the admin page which happened to be your current PC and not a different one.  You may have inadvertently MAC filtered yourself from connecting in the process.   in that case all you can do is reset the Jetpack to the defaults or sign in with a different PC that is not blocked and turn it back.

0 Likes
Re: i manually disconnected a device from my jet pack and the website it gave to go to reconnect the device wont load
bmarie79
Member

I'm not sure how to reboot or exactly what that means lol I'm not very

computer and device savy but I took battery out and put it back in and it

worked 2 hours of searching for solution online and trying to find the

nonexistent website all the links were trying to send me to. My moms voice

in my head rang out anytime anything electronic locks up on u remove

battery or unplug it turn it off and back on and 8times out of 10 it would

fix its self it did lol

Brandi M. Nugent

0 Likes
Re: i manually disconnected a device from my jet pack and the website it gave to go to reconnect the device wont load
kwing514
Member

I did the same stupid thing....disconnected my laptop and can't get back on the Jetpack

0 Likes
Re: i manually disconnected a device from my jet pack and the website it gave to go to reconnect the device wont load
kwing514
Member

Did you find a solution?

0 Likes
Re: i manually disconnected a device from my jet pack and the website it gave to go to reconnect the device wont load
vzw_customer_support
Customer Support

We will find the solution for you here, kwing514. I rely on always having data connection so we will find a way to connect your table. What happens when you try to connect? Is your jetpack able to connect to other devices? What Operating System are you trying to connect to your jetpack?
JorgeO_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes