Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
Showing results for 
Search instead for 
Did you mean: 

On the verizion web page under help , they have how to put a pause in a phone's voice mail number ,, this is showing how to do that and where the ( voice mail ) number is stored in the Kin One Phone ...


Yes you can go to in the menu where the ( voice number ) is stored at on the phone , so you can just push the number 1 one your phone and dial the ( voice mail ) number... BUT if you add { ,, = a pause } to the *86 number --- looking like this *86,,1234 when you push the number ( 1 ) on your phone it will NOT pause and then dial your pass code after it dials the *86 voice mail number ,, this will not work...


How Ever for those who like to dial there voice mail and have the phone also dial the pass code for them , I have found a work around....


If you go to your contacts and add a new number , like your voice mail number ( *86 and then add a pause = ( ,, ) looking like this { *86,,1234 } and then dial it from your address book ,, then the phone will a pause to this number or any other number you need to add a pause to , thus this will work ...


My voicemail with the auto-pauses works fine. I also use the ,, (commas) as pauses for extensions on a few other numbers, and those work fine. The 'right' place to change the voicemail number is through settings>voicemail number, and from there, you can then enter your password (*86,,1234). Then, it will save it as the system-wide voicemail number, the one that is accessed through clicking voicemail in messages, the one that is accessed through holding 1, etc. I think this is what you did; however, i think what you are being confused about, is that after dialing, it will give you a series of 'beeps' that makes it seem like there is no pause applied. But I will assure you that the pauses are indeed there though, those 'beeps' include the pauses and are simply registering a command process for the phone to take and after 2 seconds, the rest of the commands are dialed (without the sound-playback). Or, maybe it is taking a little longer on your phone for some reason to dial out; you can try 3 (or 4) commas and that may fix the issue.


The comma is simply a pause, for 1 second in the case of this phone. For some extensions, you will need multiple pauses, one of my numbers that has an extension i have 5 commas between the number and the extension. It all depends on how long it takes the auto-responder on the recipient's side to start taking dial commands.