Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
KIN wifi browser logon.
iheartkin
Member

I tried to use a free wifi today at the Airport and it didn't work. I was able to connect but there was no internet. I then pulled out my ipod touch and connected to the same free wifi and a logon brower came on. I accepted the terms and clicked logon and 10 secs later I was surfing the web with my Ipod. So, I guess the Kin's wifi is good only for wifi that doen't need to logon or accepting terms. Does anyone have any problems like my scenario??

0 Likes
Re: KIN wifi browser logon.
SydneyK
Sr. Member
Sr. Member
I was able to use it at Starbucks after accepting terms. I think the Kin's Wi-Fi is just very buggy.
0 Likes
Re: KIN wifi browser logon.
bobu1972
Member

Yesterday was my first try at free wi fi.was at Ruby Tuesdays and thought i'de try it.found 3 free hotspots.one was through Ruby Tuesdays and At&T.Took sometime after i clicked on their terms but got on.Then tried another one from my home internet provider,we get free wi fi at certain hotspots by signing in with home e mail and password,and worked fine also.So the free wi fi worked for me.At home it sometimes dosent find my home network with scan,sometines i just leave the wi fi on and it finds it,or if i stand right by the router.wish there was a way to save my home network some how.Tried scanning for wi fi at work on kin and it tried to connect to my home network,14 miles away! lol didnt work,but kinday weird when i am at home it dosent go to it first,but at work it tried that first!

0 Likes
Re: KIN wifi browser logon.
kSo9204
Novice

Currently, I am not showing any reported issues in reference to Wifi for the KIN devices. If you continue to have the issue, here are some basic troubleshooting steps:


Update:


 

  • Dial *228
  • Select Option 2
  • You will hear music and then be advised when the process is complete
  • The device will power off and back on (if it does not complete this step manually)
Soft Reset:

  • Power the device off
  • Remove the battery for 10 to 15 seconds
  • Re-install the battery
  • Power the device back on

 

0 Likes