Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Kin browser still on
kurbina
Member

I got on my browser using wifi, but when i push the back button and then i click on browser, it's still open. How do I get off of it and turn it off without turning off my phone?

0 Likes
Re: Kin browser still on
jdchriss
Member

Go to Settings - Wireless Controls and turn WiFi off

0 Likes
Re: Kin browser still on
kurbina
Member

It still goes to websites though

0 Likes
Re: Kin browser still on
SydneyK
Sr. Member
Sr. Member
I think you are simply opening the browser again. It opens to the last page you visited. Or is there something I'm missing, some other reason you think the browser is active once you back out?
0 Likes
Re: Kin browser still on
fisharefriends

Did you disable data through Verizon? That is likely why it still visits websites, because you are accessing them through the 3G network (probably on accident, too). I would disable data as soon as you can (through My Verizon online, in-stores, or over the phone), because it is charged at a ridiculous rate of $1.99/MB. If you do it correctly, you can still send picture/multimedia messages while still having data blocked (read around the forums for exact details how to do so).

 

If you have disabled data, it could be that only a few websites are 'opening', and only ones that you've been to before. On my phone, the google homepage always opens, but that is because the page data is stored in the phone's memory cache. And yes, the phone never truly 'exits' the browser, it will stay on the last page you opened. Whenever i quit the browser, i just click on one of my favorited sites and treat it as a homepage. I also turn wifi off whenever i'm not using it, otherwise it would drain the batteries really quickly.

0 Likes
Re: Kin browser still on
v793jt0
Member

The other day i was using the browser (on wI-FI , have no data plan).. and somehow it exited the browser when i went back to it .. it looked the same way it looks when you turn off the phone and the back on and go to the browser for the first time.. idk if this was a bug or what? .. ive been trying to get it to do it again but have not been able to

0 Likes