Kin1m- Can't pull DHCP from any Access Point on 2 different phones

I am hoping someone can help us.


I have two kin1m phones, and have recently attempted to use the WIFI connectivity.  Browsing works fine via the data plan, however, I blocked the data plan (online), intending to only use WIFI on the phones but cannot get either of the two phones to work via WiFi.


Have have tried two different access points, and everything from OPEN to WEP to WPA2 and both AES and TKIP.

I get connected to the access point just fine, but the only address that is allocated is the DNS server.  The IP, subnet, gateway, etc. remain blank or all zeros for about 5 minutes, then it sets a default apipa address in the 169.254.x.x class B range.


This is the same on both phones, so I have a tough time believing this is a defect.  Like I said, I have tried both a Linksys WAP4400N (Firmware Version: 1.2.14) and a TrendNet TEW-430APB

Please advise, as my kids are going to DRIVE ME CRAZY over this!



Mr. Kidwhipped

0 Replies