Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Kin1m- Can't pull DHCP from any Access Point on 2 different phones
Captclam
Member

I am hoping someone can help us.

 

I have two kin1m phones, and have recently attempted to use the WIFI connectivity.  Browsing works fine via the data plan, however, I blocked the data plan (online), intending to only use WIFI on the phones but cannot get either of the two phones to work via WiFi.

 

Have have tried two different access points, and everything from OPEN to WEP to WPA2 and both AES and TKIP.

I get connected to the access point just fine, but the only address that is allocated is the DNS server.  The IP, subnet, gateway, etc. remain blank or all zeros for about 5 minutes, then it sets a default apipa address in the 169.254.x.x class B range.

 

This is the same on both phones, so I have a tough time believing this is a defect.  Like I said, I have tried both a Linksys WAP4400N (Firmware Version: 1.2.14) and a TrendNet TEW-430APB

Please advise, as my kids are going to DRIVE ME CRAZY over this!

 

Thanks,

Mr. Kidwhipped

0 Likes