Problem getting WiFi to accept my password
Pammy
Contributor - Level 1

Hey All.  Just got my new Kin TwoM tonight!  Yay.   Like someone else said, I had to call Verizon to get it activated.  Wouldn't work online.  1st Tech Support couldn't get it programmed manually, but Tier II got it programmed.  That took a good 30 minutes.  Now I'm trying to get WiFi working.  I turned on Wifi and it's detecting my home network, but it won't recognize my password.  Keeps saying it's wrong.  Now it's an easy password for me to remember, but I figured I better double check my password that I have written down and filed away, and I do have the correct password.  It's all numeric, and I thought maybe I was using the letter O instead of a zero, but the zero is up in the top row with all the numbers so that's not the problem. I then went into my router to make sure I didn't go and change the password at some point, but the password is what I've  had it set to for years and what I'm trying to get the phone to accept.    Anyone else have a problem getting WiFi to accept the password?  My router is a Dlink.  The phone is showing it as WEP, so I thought maybe there's a problem with the phone and WEP and maybe I should try another encryption.  Or do I have to allow access in my router or something?. I went in and disabled the password on my router and the Kin was able to connect fine.  I enabled the password again, re-entered it on my phone and it won't connect with the password.  Any other ideas?  Thanks, Pam

1 Solution
Pammy
Contributor - Level 1

Son of a gun.....I got it working.  I tried a few more times this morning trying to connect, and it was still telling me I have the wrong password.   I changed the last digit on my 10 digit all numeric password on my router from the number 9 to the letter A, and connected on the 1st try.  I didn't change anything else.   I'm still stumped though, as to why I couldn't connect to my network when my password was all numbers, but yet I connected fine to my friends home network and her password that I set up on her router, is also 10 digits all numeric.  We both are using WEP.  The only difference is that I  have a Dlink and she has a LinkSys router, and I have 802.11b router and I think she might have a G.  Funky bug somewhere.  Thanks everyone.   Pam

 

View solution in original post

0 Likes
Reply
27 Replies
haidong
Newbie

I have Dlink, I tried all that you did. None of them work.

 

Then I tried one thing , in the Dlink router control menu, choose DHCP in the left menu. In the right windows, choose static DHCP and clone your cellphone MAC address  and give the name, then apply. You will find out that your phone could browse internet.

 

 

0 Likes
Reply
Pammy
Contributor - Level 1

Oh this is frustrating.  I finally got my phone wifi to connect to my home network once by manually adding my network, but I couldn't seem to get it connected again when I try the same way.   When I was connected, I still couldn't open any webpages, but it did download my email.  BUT...it wouldn't open any email unless it was text only.  I was wondering if it was because I turned off Data Services in my Verizon account.  I thought you had to do that so that you wouldn't accidentally connect to 3G when there was no WiFi.   I did try to renew my IP, but no change.  I tried manually connecting to my home network another 10 times or so, and I finally got it to connect again, and I can now access the internet.  The wifi on this phone must be VERY buggy.  That's a real dissapointment since the phone has so many great features.  I suppose it is possible that my phone has an faulty Wifi.  I'll see if I have problems connecting to wifi elsewhere.  I did try at work yesterday and couldn't get connected, but I wasn't sure how good the wifi was at work so I didn't really worry about that.  I am NOT going to mess with the wifi connection to my home network now that I finally got it connected.  Hopefully after I turn off wifi, it will be able to reconnect the next time I turn it on.  One can hope anyway!  :smileyhappy:

0 Likes
Reply
gkamieneski
Enthusiast - Level 3

If it helps at all, I can tell you I have data blocked from My Verizon and also from the service menu on the phone itself.  Neither seems to have an impact on my WiFi connectivity and I wouldn't expect it to.

 

Another thing I can tell you is that my take is that the antenna is very insubstantial on the Kin TWOm.  Going into a Borders bookstore I had to move around quite a bit until I got access and walking down a street the Kin doesn't pick up half the hotspots that my Windows Mobile phone or Ipod Touch did.

0 Likes
Reply
gkamieneski
Enthusiast - Level 3

Make sure you are shaking hands with the correct protocol.  It is possible to be using WPA2 (AES) on the router while trying to use WPA-PSK on the Kin.  Some routers can help out by supporting the combination of the two at the same time.

 

If the problem is past the password handshake, i.e. unable to get an IP address or open webpages, consider increasing the number of leases your DHCP server is providing and look to make sure you are not employing MAC address security, or if you are, to act accordingly and add your Kin's MAC address to the table.

0 Likes
Reply
Pammy
Contributor - Level 1

Now that I think of it...my friend's home network that I could connect to fine, is also an all numeric password and is also WEP.

My Kin is detecting my network correctly as WEP which is what the router is set to.  I too would assume it was a user error if someone gave me the problem description that I'm giving, but how do you type in a 8 digit password a bazillion times, and get it wrong every single time except for one?   It's a combination of my birthday and my son's birthday, so it's not a hard number to remember or to type in, but thinking that maybe I changed it since I wrote it down, I verified the password on the router.   I had no problem on the first time typing in my friend's password correct.  LOL.   Again, when I removed the password and made my network unsecure, it connected fine.  I'm not sure...but I seem to remember my friend's router being a 802.11g and I know mine is 802.11b.  She has a LinkSys and I have a D-Link router.  Again....I really won't ever have a need to connect to my home network on my phone, but I was first really concerned because I was simply trying to test my new Kin's WiFi and thought it wasn't working.   I was about to return my phone, until I started testing other WiFi's and was able to connect fine.  At this point, I'm just trying to find the reason I can't connect at home, just for my own curiosity, and maybe to help others that might run into this problem.  I guess the next step to try, is either a alpha-numeric password, or try something other than WEP on my router.  I was just concerned if my phone couldn't connect to WEP, what will happen when I try to connect to other networks that are set to WEP, but since my friend's router is set to WEP and my Kin can connect to her network, that's not the issue.  Maybe my router is just too old, or maybe it needs a firmware update.  But why can every other laptop, Itouch, Iphone, Droid connect fine to my home network?  It's only my Kin that can't connect.  If you want a chuckle... I'm a Senior Network Analyst for a Billion dollar company and I support a global network with about 20 thousand routers and switches around the world.  You would THINK that I wouldn't be stumped by a simple problem like this!!  :smileyhappy:

0 Likes
Reply
mcdietz
Enthusiast - Level 3

I don't necessarily have a solution, but this info might help.  First off, I have two kin phones, my TWOm and my wifes ONEm.  I couldn't get either to connect to our router using WEP, so I changed it to WPA2.  Both then connected just fine initially.  The next day only hers was able to connect.  But after "forgetting" the network and adding again it worked fine.

 

Being that you know quite a bit about networking you could find this useful:

Open the phone app

Type ##PROGRAMNITT (##77647266488)

Enter 000000

You might be able to configure the settings more accurately from here.

 

Hope this helps.

 

0 Likes
Reply
Pammy
Contributor - Level 1

Thanks for the info.  I was at my friends tonight, and my phone connected no problem to her home network on the first try, and her router is set to WEP like my router.  Don't know why it connected to her router on the first time, and it took me a couple hours at my house to get it to connect to my router.  No devices have every had trouble connecting to my home network before.  My router is under my desk though, so maybe it is the weak antenna like you said.  I have very mixed feelings about this phone.  I'm totally up in the air about keeping it.  I LOVE  a few of the features like the Favorite Contacts Page, and I like how everything is accessible on the main page instead of having to go into menus. I like the bubbles that pop up when you get a text.  Getting on the internet on this cell phone, does not compare to the Itouch.  Much nicer interface on the itouch.  I really wish you could enlarge the text in emails on this phone like you can on the itouch.  I also noticed there's no notepad?  I was always entering notes on my Voyager, so that's a bummer. 

0 Likes
Reply
Pammy
Contributor - Level 1

I am still having problems connecting to the WiFi at my house, but was able to get onto the WiFi at the mall today on the first try, and last night got onto my friend's wifi on the first try, no problem.  I've been able to connect to the Wifi at  my house only once.  All the other times it tells me I have the wrong password, but I'm looking at the password on my router, and I have it correct. It's a combination to important dates to me, so not hard to remember or type in.  Have no problem at all with any other device connecting to my wifi at home, so very strange.  But I'm happy it seems to be working elsewhere fine, because I was about to return the phone.  I really like a lot of things about this phone and I think they outweight the negatives.

0 Likes
Reply
fisharefriends
Contributor - Level 3

I wish i could help you out, but i don't know the answer. I would say it was your own network, except you say your other mobile devices can connect to it, and i don't know much about networking and Wifi settings and security. The phone itself does work with wifi though, unless your device is faulty.

 

I have been able to connect to my home network and school network, but could not connect to my work network. That could be because they have additional security that i do not know about, but i'm not sure. It always finds my home network, and most the time finds my school network, but once it didn't auto-locate the school, and i had to manually type it into 'other'. It still connected though. The Kin does not pick up every connection that my laptop does: my laptop sees about 10 connections from home, and my phone only sees 3, that gives me the impression that their auto-search signal is relatively weak. I wish they provided an option to manually set the signal strength, but what can you do.

0 Likes
Reply
Pammy
Contributor - Level 1

I was at a hospital last night, and connected to their network on the first try.  So far, I've tried to connect to 4 WiFi hotspots, and have been able to get to all of them except for my home network.  What is mindboggling to me, is why the error I'm getting at home is "invalid password".  I'm looking at the password on the router, so I know I have the correct password,  and it's only 8 numeric digits, so it's not like I've mistyped it every single time I've tried to connect, and I've tried about 20 times, and only got in once.  It detects my home network fine, just tells me the password is wrong.  Could it be that it doesn't like an all numeric password, or is putting some funky character at the end when I try to enter it?  I had to enter the password for my friend's home network, that I set up myself long ago, and I connected to her network fine. 

0 Likes
Reply
moates
Contributor - Level 3

 

I have provided some information below that may help.

 

Step 1 – Complete a soft reset.

-Power the device off

-Pull the battery for 20 seconds

-Place the battery back in

-Power the device back on

 

Step 2 – Try removing the Wifi network

 

Step 3 – Set the Wifi network back up

*Ensure the security used matches the home networks security

 

Step 4 Try to connect.

0 Likes
Reply
sdowney717
Newbie

step 5

try router reset asnd reconfigure

step6

try another router

 

I have a Verizon westell brand new router that the kin2m connects and browses but youtube wont work

it says it is loading video and then kicks out to last page with no error messages shown!

 

I have a netgear router (wgt624v3 with a working firmware, took them forever to make one that would not jam up) kin2m connects, browses and youtube works

 

SO, why would youtube not work on the Verizon westell and will work on the netgear?

The unexplainable variaancies of hardware amd software implementation gremlins at work.

0 Likes
Reply
dstor
Enthusiast - Level 3

I had the same problem with a friends all numeric password as well. I can connect my home secured netowork (combo of letters and numbers) and numerous open networks.

Good thought on the all numeric. That could very well be problematic for this phone. If it were my home network, I would try to change it and see if that was actually the probelm, but since it isnt mine..I will have to rely on some one alse making changes and seeing if that works. Good luck and let us know if you change form all numerics and if it works!

0 Likes
Reply
denverguy
Newbie

My home wireless router password is all numeric and I can connect and surf with no issues.

Sorry, but as with most issues, I believe it's user error.  Especially since they can connect with other networks outside of the home.

0 Likes
Reply
dstor
Enthusiast - Level 3

Hmm..thats good to know. I can say with a fair degree of certainty that I typed the password in correctly...numerous times! :smileyhappy: So I either got it wrong all 48 times I tried, hehe, or there is another issue. But since you have an all numeric password, then it cannot be that. I will have to try again next time I am over there.

I am no techie nut, but I cannot see how different routers would come into play.

My home network is simple WEP. I believe my freinds is WPA2. 

Anyways. I will go back one day and make sure I am not the culprit.

 

0 Likes
Reply
fisharefriends
Contributor - Level 3

it could well be the all numeric password. Try adding a letter, or symbol to the password. I know, when i tried connecting to a buddy's wifi, and i heard his network name wrong, thinking it was all numbers, i couldn't even press the connect button.

0 Likes
Reply
user1212
Newbie

OMG. I have the same problem. I thought it was just my router.

 

I can connect to the internet fine with other public networks but i can never connect at home with my own. I double checked my password on my laptop and I entered everything correctly, it just didn't connect. Even though my phone detects my home network, I tried manually adding in my home network through the "other" button and that still didn't work either.

 

One thing though is that my phone detects my home network as WEP secured but my laptop says WPA2.

0 Likes
Reply
Pammy
Contributor - Level 1

I changed my router last night from wep to wpa-psk and it connected right away BUT I couldn't load any webpages. 

It just kept telling me it couldn't find the DNS server.  I checked my itouch 3G and it connected fine to the new encryption type and I was able to get onto the web fine.  I then changed my router back to wep and again, my phone detected my network, but it wouldn't accept my password .  I didn't try plain WPA because I wasn't sure what I needed to put for the IP addresses (am I supposed to use my IP found when I do an IPCONFIG??).   I'm liking this phone more and more, EXCEPT for the issue with the WiFi.  Sure, maybe I can get it to work if I keep playing with encryption types on my router, BUT what if some wifi hotspots I want to use are set to WEP and my phone can't connect?   That's a problem.  Why does my itouch have no problem connecting to wifi anywhere, but I'm having problems with the Wifi on my new phone?  I have yet to find a wifi spot that I couldn't connect to with my Itouch.  Built in WiFi with no dataplan was THE reason I wanted this phone.   I'll try the wifi at my friend's house tonight.  If it doesn't work at her house, I guess I need to return the phone.  I could try one more phone to see if there is a problem with the wifi in my particular phone, but that will be a pain since I have spent quite a lot of time already on my phone manually entering all the contacts and setting up favorite contacts with photos etc.   Any other suggestions?  Thanks..  Pam

0 Likes
Reply
seebonbon
Newbie

Hi Pam!

 

I also have an ipod touch, which connects fine with the router (a Belkin N). My Kin Twom, however, is not consistent, as far as connecting with our home wifi. For example, I would be connected, the wifi icon shows good reception, but the page won't load. Tried re-entering password, renewing lease, etc. (even though the ipod touch was still connected fine).

 

The only thing that worked  and got my Kin to finally work with the home wi-fi was to reboot the router. I turned off the router and let it rest for a minute or two (which is a good thing to do, anyway) and turned it back on. Afterwards, my Kin was connected (had to click on the hidden network thing) and pages loaded just fine. I've had to do that twice since I got the phone 5 days ago.

 

Hope that helps!

0 Likes
Reply
Pammy
Contributor - Level 1

Thank you all.  I'm going to try all of your good tips and suggestions.  I was at my son's high school last night, and my Kin connected fine.   So that's about 5 wi-fi hots spots I've tried to get onto now other than my home and they all worked fine.  My home network remains the only one I have problems with.  Again...it's more of a curiousity thing now to get it working at home, since I normally would never get online at home on my phone when I have 2 laptops and a Itouch.   I'll keep you posted if I find a fix.

Pam

0 Likes
Reply