Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Phone says, "Verizon wireless" when getting or making a call, ? turn this off?
laurieb14
Member

I love my Verizon LG G2, but when I make or am about to get a call, the phone says, "Verizon Wireless".  Also, says out loud if the cellular signal is lost or found.  How can I turn these annoying notifications off?

Thanks!

Tags (1)
1 Solution

Correct Answers
Re: Phone says, "Verizon wireless" when getting or making a call, ? turn this off?
laurieb14
Member

Hi and thanks for both the answers.

With both of your help, I found the setting and fixed it. It was not, however, the voice notifications switch. That was what I thought was problem, but had turned that early on, so that was already set to off. I presume that would have said even more out loud like the caller’s name or the actual text message. I was simply hearing the words, “Verizon Wireless” EVERY time I made or received a phone call and when I got or lost the cellular signal.

The actual setting on the Verizon LG G2 was >Settings>Sound>Touch feedback & system>Sound when roaming. When I unchecked this box, the problem was solved. This stopped the voice notification both for when I lost my Verizon signal AND whenever a call came in or was made.

I would not have guessed that a “roaming” tone would result in a voice announcement for every call, but it was.

Thanks again!

Laureen

View solution in original post

Re: Phone says, "Verizon wireless" when getting or making a call, ? turn this off?
Ann154
Expert
Expert

Turn off the roaming tone. It is usually found in the wireless network settings.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

Re: Phone says, "Verizon wireless" when getting or making a call, ? turn this off?
vzw_customer_support
Customer Support

Dear laurieb14,

Good afternoon. Having your calls being read aloud can be annoying. Allow us to help fix this. To stop calls being read allowed, tap on settings>sounds>under systems, switch Voice notifiations to off. If you are still experiencing difficulites, please feel free to reach out to us.

Thank You,
MichelleL_VZW
VZW Support
Follow us on Twitter @VZWSUPPORT

Re: Phone says, "Verizon wireless" when getting or making a call, ? turn this off?
laurieb14
Member

Hi and thanks for both the answers.

With both of your help, I found the setting and fixed it. It was not, however, the voice notifications switch. That was what I thought was problem, but had turned that early on, so that was already set to off. I presume that would have said even more out loud like the caller’s name or the actual text message. I was simply hearing the words, “Verizon Wireless” EVERY time I made or received a phone call and when I got or lost the cellular signal.

The actual setting on the Verizon LG G2 was >Settings>Sound>Touch feedback & system>Sound when roaming. When I unchecked this box, the problem was solved. This stopped the voice notification both for when I lost my Verizon signal AND whenever a call came in or was made.

I would not have guessed that a “roaming” tone would result in a voice announcement for every call, but it was.

Thanks again!

Laureen

Re: Phone says, "Verizon wireless" when getting or making a call, ? turn this off?
treaty
Member

This too fixed my problem.  Thank goodness because this was SOOOOO annoying having "Verizon Wireless" screaming out of the phone whenever I made or received calls.  The location to find this setting was not very intuitive since it doesn't seem that roaming and the announcement of "verizon wireless" would be related.....especially if you aren't roaming.

Now to solve the issue of now having a "blurpping" sound now that the "verizon wireless" sound is off when making a call.  Basically when I hit the "call" button to initiate the call, I get a sound coming out to let me know that I am making a call, I guess???  So one problem solved and another one crops up...LOL!!  Does anyone know how to turn this off?

0 Likes
Re: Phone says, "Verizon wireless" when getting or making a call, ? turn this off?
vzw_customer_support
Customer Support

Treaty,

After further review, it appears that disabling this setting will also be located in the Sound settings menu. If you go to Settings>Sound>Select Touch Feedback & System (Under System)

From here you can disable any tones or sounds while pressing the touch tones/touch sounds. Hope this helps.

EfrainM_VZW
VZW Support
Follow us on Twitter @VZWSupport

Re: Phone says, "Verizon wireless" when getting or making a call, ? turn this off?
labaladeplata97

OMGGGG .... THANK YOU!! this was driving me crazy. it would lose signal during the night off and on....well the voice would keep coming on and off also. on the loud speaker no less! geeez. thanks to laureen and the 1st person to send that message. made my day!

-Damon-