Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
First, all incoming calls have a +1 in front of the number--hasn't been resolved, now can't send pics via text. Can anyone help??
trena109
Member

I questioned a couple weeks ago that all my incoming calls have a +1 in front of the number.  The two responses I received from Tech Support were no help at all.  Now, I can't seem to send pictures attached to my text message via Messenger.  Does anyone have any solutions??  Thanks.

Labels (1)
0 Likes
Re: First, all incoming calls have a +1 in front of the number--hasn't been resolved, now can't send pics via text. Can anyone help??
vzw_customer_support
Customer Support

I can see your phone must be very attached to you if it wants to be you +1. Typically +1 dialing would be used when traveling internationally. Lets see if we can get things moving in a more local direction. Are you seeing any unusual icons at the top of your screen? Were there any new apps or software updates before this began?
BryanS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: First, all incoming calls have a +1 in front of the number--hasn't been resolved, now can't send pics via text. Can anyone help??
trena109
Member

Thanks for the humor, Bryan! I've had the phone for two months, and the only updates were right out of the box at activation. The +1 has been ocurring from the 1st day. My apps are the same as I had on my Sprint G2 with no problems.

0 Likes
Re: First, all incoming calls have a +1 in front of the number--hasn't been resolved, now can't send pics via text. Can anyone help??
vzw_customer_support
Customer Support

trena109, We want to get this phone acting right. Let's have you follow these steps. I am confident it will stop the +1. Settings/Call/Assisted Dialing/Then uncheck the Assisted Dialing. Please then power cycle your phone. Then try and send your messages. Let us know if you have any other issues.


RobinD_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: First, all incoming calls have a +1 in front of the number--hasn't been resolved, now can't send pics via text. Can anyone help??
trena109
Member

Changing the Assisted Dialing settings seems to have worked this time (it didn't the first time I tried it).  I changed to Google Messaging for text messages--it's doing great, and i like it better than the stock messenger app.  Thanks for the assistance, and hopefully, things will continue to work well!

From: Verizon Wireless Customer Support <forums@verizonwireless.com>

To: Trena Messer <trena_messer@yahoo.com>

Sent: Tuesday, December 15, 2015 3:50 PM

Subject: - First, all incoming calls have a  +1 in front of the number--hasn't been resolved, now can't send pics via text.  Can anyone help??

#yiv1989259188 img

|

|

|

A message from the Verizon Wireless Community

|

| |

First, all incoming calls have a  +1 in front of the number--hasn't been resolved, now can't send pics via text.  Can anyone help??

created by Verizon Wireless Customer Support in LG G3 - View the full discussiontrena109, We want to get this phone acting right. Let's have you follow these steps. I am confident it will stop the +1. Settings/Call/Assisted Dialing/Then uncheck the Assisted Dialing. Please then power cycle your phone. Then try and send your messages. Let us know if you have any other issues.

RobinD_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!! Reply to this message by replying to this email -or- go to the message on Verizon Wireless Community Start a new discussion in LG G3 by email or at Verizon Wireless Community

|

|

© 2014 Verizon Wireless

Verizon Wireless

One Verizon Way

Mail Code: 180WVB

Basking Ridge, NJ 07920

Not interested in these emails anymore, or want to change how often they come? Update your email preferences by visiting https://community.verizonwireless.com/user-preferences!input.jspa.

|

We respect your privacy. Please review our privacy policy for more information

about click activity with Verizon Wireless and links included in this email.

|

|

|

0 Likes
Re: First, all incoming calls have a +1 in front of the number--hasn't been resolved, now can't send pics via text. Can anyone help??
vzw_customer_support
Customer Support

trena109,


You are more than welcome. I'm glad to hear that the setting change, did the trick. Don't hesitate to reach out should you have any additional concerns. We're here for you.


KatiM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes