Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
When I place or receive a call, my phone plays a "Verizon Wireless" announcement. How can I suppress this? Thanks
sgbarrow
Member

Just need to suppress the Verizon Wireless announcement, please

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: When I place or receive a call, my phone plays a "Verizon Wireless" announcement.  How can I suppress this? Thanks
sgbarrow
Member

Thanks for your help.  The setting was set to OFF.  I set it ON and then OFF and the announcement stopped.  Thanks for your help!

Menu> Settings> Sound> Message/Call voice notifications

View solution in original post

0 Likes
Re: When I place or receive a call, my phone plays a "Verizon Wireless" announcement.  How can I suppress this? Thanks
vzw_customer_support
Customer Support

Hello sgbarrow
I'm sorry your having this tone. Let's get this fixed! Try Menu> Settings> Sound> Message/Call voice notifications and change to off and retest.

JoeL_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: When I place or receive a call, my phone plays a "Verizon Wireless" announcement.  How can I suppress this? Thanks
sgbarrow
Member

Thanks for your help.  The setting was set to OFF.  I set it ON and then OFF and the announcement stopped.  Thanks for your help!

Menu> Settings> Sound> Message/Call voice notifications

0 Likes
Re: When I place or receive a call, my phone plays a "Verizon Wireless" announcement.  How can I suppress this? Thanks
vzw_customer_support
Customer Support

I'm glad your concern is resolved sgbarrow! You're welcome, that's what we are here for! Please feel free to reach out or visit us here http://bit.ly/yN1P80 anytime. Thank you.

TominqueBo_VZW
Follow us on Twitter @VZWSupport

0 Likes