Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
After this last Update (2 days ago) I have been having problems.
RLCarbone
Member

My "Ok Google" is not working correctly.  My settings indicate that it is off, but "Say 'Ok Google'" remains in the Google Search Bar, and fully functional.  If I actually try to turn it on in my settings, it tells me that it can't comply because it can't find my profiles.  I am always logged-on to my Google account when trying to activate this setting, either to on or off.  In another words, it is always on, regardless of what my settings confirm.

Labels (1)
0 Likes
Re: After this last Update (2 days ago) I have been having problems.
vzw_customer_support
Customer Support

This is very strange, RLCarbone. I know how important it is to have all features working as intended, particularly the OK Google feature. You indicate that this issue started after the most recent software update. My resources indicate that a factory reset may resolve any post software update issues that may result from conflicts from previous and new software system files. Please do a factory reset as per this link and test: https://www.verizonwireless.com/support/knowledge-base-205215/

AntonioC_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes