Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
MOTO Z Force LOSES CONNECTIVITY
Angiedee
Member

My month old Moto Z Force has been losing connectivity whenever I turn on the mobile hotspot. This is extremely aggrevating when trying to work from my laptop, as wireless is our only internet provider in our area. Is this the phone? Software? Or Verizon being cute with an unlimited data subscriber??

Labels (1)
0 Likes
Re: MOTO Z Force LOSES CONNECTIVITY
SupermanX
Member

There's nothing here as to what the answer to your question is, all I see is your question so I am not sure if you're question or issue has been resolved. But I have recently started having the issue of my mobile data not picking up any data signal intermittently. I've had my Z Droid Force for a few years now and only just recently started having the issue. I will say that I only recently started using my mobile Hotspot but I can't say for sure if it started before or after I started using it and it does it almost constantly whether the Hotspot is on or not so I can't say if the Hotspot software is the issue or not for certain. However, I did check all the troubleshooting methods Verizon published on the web site regarding not being able to connect to data for the Force and found a couple of suggestions that might help. Not enough time has passed for me to know if mine will still have the issue after finding these methods in all honesty although since I started my research into how to troubleshoot it and followed a couple of the suggestions, I haven't had the issue so fingers crossed that it is actually working. Now if you're still experiencing this issue my first suggestion would be to try and see if the Bluetooth tethering will work with your laptop, I can tell you that it is a faster connection than the Hotspot from what I've just seen and just in case you didn't know Bluetooth has a shorter range which shouldn't be a problem as long as your phone and laptop don't move to separate rooms or something of the sort. The other suggestion is to make sure that your billing cycle date on the device is set to the correct date that you can verify on your my Verizon site. Hopefully you're not still experiencing this given the date you posted your question here, but if for some ridiculous reason you still are or just if someone else starts experiencing this issue then I hope this solves it for you. Personally if my issue continues, I believe my problem is probably being caused by an app and that's a whole other troubleshooting process and I guarantee it will take me longer. So yeah, if that happens you can be glad you're not me. Have fun trying to guess if you should be glad not to be me lol. And best of luck with your endeavors. I should probably also apologize for the novel I wrote, but the downside to getting my advice is dealing with the explanations and whatnot that I feel will make things easier and more understandable for you.

0 Likes