Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Message+ vibrates since system update
Anonymous
Not applicable

Hello. Ever since my Moto Z Force got the system update to Android 8.0.0, Message+ vibrates whenever a text comes in. I see nowhere in the Message+ settings or main sound settings to turn it off. Can somebody please help? I don't want my phone to vibrate.

Labels (1)
0 Likes
Re: Message+ vibrates since system update
John_S
Member

You have to customize each conversation individually. In Messages + go in each conversation tap on the three dots in the upper right corner. Then go to customize - notifications. Or you can go to the main settings for the phone, then Apps and notifications - app info. Find Messages plus then notifications. a list of your conversations is there and you can set them up there.

0 Likes
Re: Message+ vibrates since system update
vzw_customer_support
Customer Support

Hi tchimiak,

 

Setting up the features that you like is important. Thank you for reaching out to us here. We are here to help you with all of your concerns. John_S' suggestion was very helpful. Did it work out for you?

 

Ryan_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes