Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Moto Z3 text message notification noise stopped
Cupquake
Member

For some reason my Message notification stopped making a noise.  I get a notification icon but no noise or sounds.  When I look the settings I see no option to turn it on or off or even personalize.  Please help!

0 Likes
Re: Moto Z3 text message notification noise stopped
vzw_customer_support
Customer Support

We know how important your notifications are for you. Is this only happening with your text messages, or all notifications?

EllisandraC_VZW

0 Likes
Re: Moto Z3 text message notification noise stopped
JAMARM77
Member

I have the same problem.  Texts come in, show an icon on the screen, but do not sound ANY alert - nothing.  I uninstalled Message+ and re-installed - still doesn't work.  I had to install an outside text app - it sounds a notification when a text message comes in.  But I would like to get back to using Message+ because it is a better app.  Any suggestions?

0 Likes
Re: Moto Z3 text message notification noise stopped
vzw_customer_support
Customer Support

 Hello, Jamarm77. We would recommend clearing the Message+ app cache by going to Settings > Apps & notifications > select app > select storage and then clear cache. Let us know if you notice any improvements.     *Cassie

0 Likes