4.4 Update on Maxx breaks Exchange Server sync
Traumadog
Newbie

Updated the Droid Maxx that I got for work.

Problem is, there's a "security update" that was needed - specifically a corporate requirement for SD card encryption.

Problem is, there's no SD card for this phone.

Corporate will NOT change policy due to legal reasons, especially since other phones still use SD cardsscreenshot.png.

Labels (2)
0 Likes
3 Replies
Ann154
Community Leader
Community Leader

Your corporate IT department needs to change the policy to recognize phones that don't have SD cards and still support phones with SD cards.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Traumadog
Newbie

Yea - make a new policy for one phone affected by this? 

I asked, they said no...  and that I could get a third-party app, like Touchdown, or trade it for an iPhone.

0 Likes
Ann154
Community Leader
Community Leader

Traumadog wrote:

Yea - make a new policy for one phone affected by this? 

I asked, they said no...  and that I could get a third-party app, like Touchdown, or trade it for an iPhone.

Surely there are other devices on your company exchange with the capability to use the SD card.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes