4G not really working it seems
kjpaz
Enthusiast - Level 2

In the last 48 hours my 4G connectivity is horrible. It says I have 4G in this area (and it's not a new area by any means... same place every day - never any problems) yet my apps wont refresh and when I try to do it manually they end up not responding. When I use WiFi I have no problems at all. I really don't want to reset my phone. HELP!

Labels (2)
0 Likes
1 Solution

Correct answers
Re: 4G not really working it seems
tikibar1
Community Leader
Community Leader

Another thing to check is that with the recent update that the phone received, it could have set the phone to Global setting rather than LTE/CDMA, i.e.,

settings > under Wireless & Networks, click More > at the bottom, tap Mobile Networks > tap Preferred Network Type > use the radio buttons to switch it to LTE/CDMA

View solution in original post

0 Likes
Re: 4G not really working it seems
tikibar1
Community Leader
Community Leader

Do you have background data turned off?  Have you tried reseating your SIM card?

0 Likes
Re: 4G not really working it seems
kjpaz
Enthusiast - Level 2

Yes, background data is turned off. I have not reset the SIM card. How do I do that?

0 Likes
Re: 4G not really working it seems
Snn5
Legend

Reseat....Power down.  Remove SIM.  Check the slot for damage and the card as well.  Re-insert SIM.  Power back on.

Re: 4G not really working it seems
tikibar1
Community Leader
Community Leader

When removing/reinserting the SIM card, be careful not to touch the gold contacts.

Your issue is probably related to turning off background data; that will keep apps from refreshing (automatically and manually).  You may want to turn off background data app by app rather than system-wide in the data usage section of your phone (scroll down to the app section, click app to see more info., then check Restrict Background Data).

Re: 4G not really working it seems
kjpaz
Enthusiast - Level 2

I reset the phone Smiley Sad took out the SIM card and placed it back in there and unfortunately I still have the same issue. Super slow and not responding even though have full 4G coverage. Smiley Sad

Re: 4G not really working it seems
Snn5
Legend

tikibar1 makes a good point about checking apps for "restricted Background Data"

0 Likes
Re: 4G not really working it seems
kjpaz
Enthusiast - Level 2

why would this all of a sudden happen. Have had the phone for a few months no problems and then nothing different done to the phone in the last few days.

0 Likes
Re: 4G not really working it seems
tikibar1
Community Leader
Community Leader

Another thing to check is that with the recent update that the phone received, it could have set the phone to Global setting rather than LTE/CDMA, i.e.,

settings > under Wireless & Networks, click More > at the bottom, tap Mobile Networks > tap Preferred Network Type > use the radio buttons to switch it to LTE/CDMA

0 Likes