After updating to KitKat (4.4.2) my RAZR MAXX won't connect to the 4G network. It can only get data service via WiFi
akwang13
Enthusiast - Level 1

Title says it all. I updated to KitKat last night while on WiFi, and this morning while heading to work I noticed that my phone wasn't on a network. I shut off data and turned it back on and tried going in and out of airplane mode as well. Neither of those worked, and I couldn't get a network signal until I got to work and went back on WiFi. Is this an issue with the update, the network, or my device?

Labels (2)
0 Likes
1 Solution
akwang13
Enthusiast - Level 1

Hi, I actually figured this out. I must have accidentally changed my APN, and that was messing things up. I reset it to default, and everything seems good now. Thank you for getting back to me.

View solution in original post

0 Likes
5 Replies
vzw_customer_support
Customer Service Rep

Let's get to the bottom of this and get you back online, akwang13! I appreciate you taking the steps that you have already. I would like to test the device in Safe Mode to confirm there are no corruptions from 3rd party apps or other new processes. Here is a link to start the Razr in Safe Mode : http://vz.to/1ktAXjE
Please keep me updated on the status once started.

Thank you,

YaleK_VZW
Follow us on Twitter @VZWsupport

0 Likes
akwang13
Enthusiast - Level 1

Hi, I actually figured this out. I must have accidentally changed my APN, and that was messing things up. I reset it to default, and everything seems good now. Thank you for getting back to me.

0 Likes
NOLA8DAT
Enthusiast - Level 2

Hi can you tell me how to fix this issue.  I am having the same issue after 2 SIM cards, then it was a hardware issue, have my new DROID MAXX.  It worked for a week, now my 4G LTE icon does not light up at all.  I appreciate any assistance. I followed all instructions, but I must be doing something simple wrong.

0 Likes
NOLA8DAT
Enthusiast - Level 2

I just fix the issue.  Turned off my phone, removed my SIM card tray.  Put it back in then turned my phone back on.  Everything is working great.  Issue solved!

0 Likes
vzw_customer_support
Customer Service Rep

I am glad to hear you are back in business! I appreciate you taking the time to update me on the status. Please feel free to reach out if you need any additional support.

Thank you,

YaleK_VZW
Follow us on Twitter @VZWsupport

0 Likes