Can't activate MAXX replacement phone
Enthusiast - Level 1

My RAZR MAXX was just replaced with a DROID MAXX (due to having no RAZR MAXX to send as a replacement). 

The SIM card is a different size so I've tried activating it with both the card pre-installed in the phone as well as another card that was shipped with it.  I have a decent signal but when I turn it on and try to activate it, the phone says it can't and suggests getting outside (which I've done). 

I've tried using the online activation but it tells me, "none of the lines on your account are eligible to receive the Online Authorization Code" so that's no help either.  I've selected the Activate/Switch Device option and selected my RAZR MAXX but then it tells me:

Your request cannot be completed

We cannot process your request at this time, please try again later.

which is not particularly helpful.  I don't have another phone with me to call customer service and I'd really not rather have to go down to the store unless there's no other choice.  As I've said, I've tried both the sim cards that came with the phone and I know they're inserted correctly.  Any assistance would be great.

Labels (2)
Re: Can't activate MAXX replacement phone
Enthusiast - Level 1

Fixed.  I was able to borrow a phone and customer service walked me through it.