Can't turn of screen lock
Queen_nerveen
Newbie

When I go into settings, security, screen lock and get to the last screen, "none" is not an available option. My only choices are pattern, pin, or password. How do I turn it off?

Labels (2)
0 Likes
2 Replies
vzw_customer_support
Customer Service Rep
Queen_nerveen, we can relate to how important it is that your Turbo is set to your security preferences. Some screen lock options may be unavailable especially if you have Microsoft Exchange or Corporate sync setup. Click here for the steps: http://vz.to/1E1hAuO. Do you currently have a corporate or Microsoft Exchange email account setup on your device? If so, this may prevent you from having the "none" option.


KatiM_VZW
Follow us on Twitter @VZWSupport


If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Ann154
Community Leader
Community Leader

Did you clear the smart lock?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes