Droid Maxx won't boot
Enthusiast - Level 2

A relative's (also a Verizon customer) Droid Maxx died earlier this week. Phone turned off (supposedly it didn't have low battery) and when they tried to turn it back on, it just shows the blue Motorola M symbol and hangs.

All of the options in Fastboot (Normal Powerup, Recovery, Factory, and BP Tools) do not work, as they return "No valid PIV block in SP for system. PIV validation failed (system). Boot up failed."

Running the terminal command: fastboot getvar all returns

(bootloader) version-bootloader: 30BA

(bootloader) version: 0.5

(bootloader) cpu: MSM8960 Pro CS

(bootloader) ram: 2048MB Hynix S4 SDRAM DIE=4Gb

(bootloader) emmc: 16GB Sandisk REV=06 PRV=07 TYPE=17

(bootloader) product: obake-maxx

(bootloader) revision-hardware: 0x8300

(bootloader) radio: 0x2

(bootloader) secure: yes

(bootloader) mid: 026e

(bootloader) serialno: [removed]

(bootloader) qe:

(bootloader) unlocked: no

(bootloader) iswarrantyvoid: no

(bootloader) max-download-size: 805306368

(bootloader) uid: [removed]

(bootloader) imei: [removed]

(bootloader) meid:

(bootloader) sku: XT1080

(bootloader) cid: 0x02

(bootloader) iccid: [removed]

(bootloader) date: 04-13-2014

(bootloader) cust_md5:

(bootloader) reason: Key pressed

(bootloader) ro.build.date: Sat Apr 16 00:51:01 CDT 2016

(bootloader) ro.build.id: SU6-7.7

(bootloader) ro.build.tags: release-keys

(bootloader) ro.build.type: user

(bootloader) ro.build.user: hudsoncm

(bootloader) ro.build.version.codename: REL

(bootloader) ro.build.version.incremental: 5

(bootloader) ro.build.version.release: 4.4.4

(bootloader) ro.mot.build.customerid: verizon

(bootloader) ro.product.name: obake-maxx_verizon

(bootloader) ro.build.fingerprint[0]: motorola/obake-maxx_verizon/obak

(bootloader) ro.build.fingerprint[1]: e-maxx:4.4.4/SU6-7.7/5:user/rele

(bootloader) ro.build.fingerprint[2]: ase-keys

(bootloader) ro.build.version.full[0]: Blur_Version.24.21.7.obake-maxx_

(bootloader) ro.build.version.full[1]: verizon.Verizon.en.US

(bootloader) kernel.version[0]: Linux version 3.4.42-g2730d20 (h

(bootloader) kernel.version[1]: udsoncm@ilclbld35) (gcc version

(bootloader) kernel.version[2]: 4.7 (GCC) ) #1 SMP PREEMPT Sat A

(bootloader) kernel.version[3]: pr 16 01:02:35 CDT 2016

I downloaded VZW-4.4.4-SU6-7.7-release-keys.xml and tried to fastboot flash the stock images, but it is not cooperating:

chip:rsd-lite-mac-linux chip$ fastboot flash boot boot.img

(bootloader) Variable not supported!

(bootloader) Variable not supported!

target reported max download size of 805306368 bytes

sending 'boot' (10240 KB)...

OKAY [ 0.916s]

writing 'boot'...

(bootloader) Failed to erase partition

(bootloader) Failed to flash partition boot

FAILED (remote failure)

finished. total time: 1.916s

Note that none of the firmware files will write to the device, I've included boot.img as a single example.

At this point, I don't know what to do. Any help is greatly appreciated.

For reference, this is a completely stock (non-dev version) phone that was purchased directly from Verizon and used by a single owner for the better part of two years.

Labels (2)
Tags (3)
Re: Droid Maxx won't boot
Verizon Employee

This is definitely not what we want the Maxx to show when trying to use it. Let's work together to get the phone working. I would like you to try and start it up in Safe Mode. Click the following link and select alternate method and follow the steps. http://vz.to/2fYLDNB - Dolores

Re: Droid Maxx won't boot
Enthusiast - Level 2

The phone doesn't get past the boot-loader.

Re: Droid Maxx won't boot
Customer Service Rep

That's not good.  You may need to get it replaced.  Are you upgrade eligible?

Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

Re: Droid Maxx won't boot
Enthusiast - Level 2

You may need to get it replaced.  Are you upgrade eligible?

That is one option, and yes, the user is.

But I'd either like to at least attempt to remedy the current problem, and, if the phone cannot be fixed, understand why.

Re: Droid Maxx won't boot
Enthusiast - Level 1

Well, I expect this is small comfort, but I'm popping my head in this thread to let you know that you're not alone. I've had my XT1080M (Verizon DROID MAXX) for 25 months and tonight it froze in the middle of playing a podcast and after holding the power key for 10 seconds to force a power cycle I encountered the same condition as your relative's phone. The color of my Motorola logo is red, but despite all attempts to coax it past the bootloader, it stubbornly persists.

I've worked in IT for 15 years, and I suspect that you're a similar IT veteran as well based on your obvious facility with adb/fastboot and the reflashing process, but still it was a surprise to see a report of someone else experiencing the same failure on the first page of the forum. The responses you got here are laughable, to the point that I can't believe you managed to respond so calmly. Unless you were contacted privately, I suspect we're on our own with this one.

Have you considered inducing a bootloader failure to access the Qualcomm QDLoader 9008 mode and reflashing that way? I'm fairly conversant with the procedure and it's where I would turn at this point if left to my own devices, but I'd like to be certain that it's the only viable way to proceed before going ahead. I honestly have slim hope even for that process, as the timing of our reports coupled with the sparing firmware updates offered for this family of devices has me suspecting that Google/Lenovo/Motorola was aware of a reduced life cycle of the flash memory used in it and we've simply hit that wall full speed. Do you know if your relative was experiencing errata prior to this failure? Mine certainly has been unpredictable and unreliable for a couple months leading up to this

Please reply here or PM me if you're still around and can spare the time to collaborate on our shared conundrum.


Re: Droid Maxx won't boot
Enthusiast - Level 2

Not an IT professional by any means, really just wading my way through blog posts and forum threads, mimicking what worked for other people.

Have you considered inducing a bootloader failure to access the Qualcomm QDLoader 9008 mode and reflashing that way?

First time hearing of the QDLoader 9008 mode, but it's something I'd be willing to try. Luckily through Google services and Dropbox, no real data was lost when the phone died, so if it breaks further, there's no real loss.

And, as you've seen, Verizon has been of no help (I thought we were going to "work together to get the phone working," Dolores!!!), and the enthusiast community has largely moved on to newer phones, so the QDLoader might be the Hail Mary effort before scrapping the phone.