How do I disable voice recongnition?
mikespaude
Newbie

The google screen keeps popping up asking me if I want to make a call. I have gone thru google settings and turned off, but it very randomly pops up without me saying "ok google"/ Any help for this Terrible Turbo?

Labels (2)
0 Likes
Reply
1 Solution
SuzyQ
Community Leader
Community Leader

It could be your Moto settings... go into your apps and tap on Moto, then the settings icon in the top right corner.  Under voice, uncheck the "Launch phrase" if that is checked... explore other settings to see what may or may not be active.

View solution in original post

0 Likes
Reply
6 Replies
vzw_customer_support
Customer Service Rep

Mikespaude,


The Turbo is a wonderful device and enjoying all the great features is a must.  Let's work together to get your phone back to normalville.  When did the google screen first begin to appear?  Have there been any device changes to your phone recently such as a software update or app downloads?  Keep us posted so that we can assist further.


EmmaM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
mikespaude
Newbie

This has been occurring almost since day one. No new updates or changes i am aware of. It's like the phone is too sensitive to the voice activation. It is incredibly annoying. It happened again today with my bluetooth device while drive and happened a few times while just laying on my desk and not connected to bluetooth.Mike

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Happy Wednesday mikespaude. We want to reach out to you to check the status of the voice recognition. Did you try the steps that SuzyQ suggested? Thanks SuzyQ! If so then what was the results? If you can keep us posted then we cna continue to assist, if help is still needed.


ArnettH_VZW
Follow us on Twitter @VZWSupport


If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
mikespaude
Newbie

Problem solved. Thank you.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

That's great news mikespaude. I'm glad it has been resolved, and I appreciate you keeping us posted.


Enjoy the rest of your day.


JohnB_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
SuzyQ
Community Leader
Community Leader

It could be your Moto settings... go into your apps and tap on Moto, then the settings icon in the top right corner.  Under voice, uncheck the "Launch phrase" if that is checked... explore other settings to see what may or may not be active.

0 Likes
Reply