Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
How to stop verbal announcement of text messages?
Mbutkus
Member

Ok I have the same problem on my Moto X.  All of the sudden the other day it started announcing that I have incoming text messages.  I have tried everything on the message board so far. I don't have driving mode on. I have turned off everything in the "Assist" app.  I have never created a smart action.  I turned off google now.  I have uninstalled every app I have installed in the past 2-5 days.   Any other suggestions?

>>Branched from an earlier discussion<<

Message was edited by: Verizon Moderator

0 Likes
Re: How to stop verbal announcement of text messages?
vzw_customer_support
Customer Support

I can help you with that, Mbutkus. Go to Settings>Accessibility>Text To Speech Output. Make sure that this option is not selected and this should end the message readout. Have a great day.

ChaunceyM_VZW

Follow us on twitter @VZWSupport

0 Likes
Re: How to stop verbal announcement of text messages?
NicoAllyson
Member

I tried the Settings>Accessibility>Text To Speech Output but this didn't help. I completely turned Assist off. Very frustrating having it announce all my texts a loud. Please Help.

0 Likes
Re: How to stop verbal announcement of text messages?
Hanoverfiste
Member

It's a known issue that was addressed in the OTA update pushed to TMOBILE users.

Who knows when or if the update will ever be released by Verizon.  According to the "VZW Support" staff here Verizon doesn't even have the update in testing. (unlike every other carrier)

https://motorola-global-portal.custhelp.com/app/answers/prod_answer_detail/a_id/96073/p/30%2C6720%2C...

0 Likes