Microphone not working for outbound calls/snapchat
Mouse_vs_World

Weird problem with my Moto Z Play -- not sure when it started because I mostly just text.

When I make outbound calls, or try to answer a call, no one on the other end can hear me.

If I try to record a video on snapchat [camera facing either way], it records awful static.

If I try to record a video through my phone's camera, or through instagram, the audio is crystal clear [camera facing either way].

If I have headphones with an inline mic, I can record VERY quiet audio on snapchat and make calls.

Any suggestions?

I have tried:

-Restarting my phone

-Removing snapchat and restarting my phone

-Removing other apps that access my microphone and restarting my phone

Labels (1)
0 Likes
14 Replies
vzw_customer_support
Customer Service Rep

Mouse.vs.World, we understand the importance of correcting the issue that you are having with your Snapchat application not being able to make phone calls, and we would be glad to help you further troubleshoot, and find resolve your issue. To confirm, does your microphone work correctly when you make a phone call without using Snapchat?

David_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Hello! Thanks for replying!

The microphone doesn't work when making/receiving regular calls [I can hear THEM just fine, but they just get static or silence].

I don't use Snapchat to make calls, but when I try to record a video to send to someone, it picks up awful static instead of my voice.

However, when recording video through the default phone camera, and even Instagram, it will pick up my voice perfectly.

0 Likes
vzw_customer_support
Customer Service Rep

I see, thank you for verifying those details for us Mouse.vs.World. To confirm, for how long have you had this issue with your device, and also just to confirm has your device ever been physically damaged, or dropped in any liquid?

David_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Hello! I tried to respond to this on June 19th, via email--but I'm guessing it didn't go through. Here is the reply:

I've fumbled it a few times from, just like, hand/pocket height but not recently. No damage beyond some scuffing at the corners. It's never fallen in liquid.

I first noticed it towards the beginning of June. I don't make a lot of phone calls or record video on Snapchat very frequently though, so I'm not sure how accurate that is.

0 Likes
vzw_customer_support
Customer Service Rep

Let’s keep working at this, Mouse.vs.World. When you go to your apps, you will see one called “Device Help” .

Open this up and tap on “Fix” . Select “Hardware Tests” then "Microphone". What are the results?

David_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Thanks! I ran the hardware test and the result is "Failed".

0 Likes
vzw_customer_support
Customer Service Rep

Thank you for that information, in this case the best next step would be to perform a general reset of the device. Make sure that the phone information is backed up before following the next steps. Go to the Settings>System>Reset>Factory Data Reset>Reset Phone>Reset Everything. 

 

Alfredo_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Hello! I did the factory reset on July 17th but haven't gotten a a reply yet!

Testing the microphone after factory reset still got a "failed" result. What is the next step?

0 Likes
vzw_customer_support
Customer Service Rep

http://spr.ly/6586DQSPa, I apologize for not receiving a response earlier. I know how important it is to have a working microphone. I would want a resolution also. I just wanted to confirm if there was any type of Bluetooth device connected with the device that could be distorting the microphone?

 

I would like to try one last step. Can we please remove the SIM Card then place it back in? Please click the following link to review the steps on how to do this. http://spr.ly/6587DQSPx . Once this is completed, please tell me if this works.

 

 

Veronica_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

I don't currently own any bluetooth devices so that connectivity option is always disabled.

I shut down my phone, removed the sim/sd tray, replaced it, turned the phone back on, ran the hardware test and the microphone is still registering as "failed".

What's next?

Thanks!

0 Likes
vzw_customer_support
Customer Service Rep

Thanks for completing those steps, Mouse vs. World. I understand that you are experiencing an audio issue when on calls. Does the issue persist when you switch over to speakerphone? Do you recall any changes on your phone before you noticed the audio issue? Please navigate to Settings>System Updates>Check for System Updates. Is your software up to date at the moment? I know you've completed a factory reset. Did you reinstall your apps after the reset? If so, please place your phone in Safe Mode: http://vz.to/2mtFtXl . This will disable third party apps like Snapchat, but we can test calls. Are you still having audio trouble on phone calls while in Safe Mode?

 

Lauren_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Hello! The issues persist while on speaker, yes. In safe mode it...kind of works? But volume is very, very quiet even with the call volume turned all the way to maximum.

The only change to my phone was the most recent update (so my phone is up to date as well). I don't recall having audio issues before that.

I will note that I can hear and be heard during calls when I use headphones with an in-line mic. This is not a convenient solution, though.

0 Likes
vzw_customer_support
Customer Service Rep

Mouse.vs.World,

 

Thank you for diligently sticking with us to try and address this issue. In order to pull some additional information while searching for a root cause of this issue, can you provide the software version that you recently updated to and when the update occured? Also, what is the exact model of your device (Moto Z or Moto Z Force)?

 

Colin_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

I did the factory reset [I backed up everything on the cloud, but may have done it incorrectly and lost a bunch of stuff--so I'm a little upset!]

But anyway, I have done the factory reset.

I went back into Device Help app and tested the microphone after the factory reset and it still registers as "failed".

0 Likes