Moto Z2 Force: sRGB Picture color mode setting not persisting
Enthusiast - Level 2

Device: Verizon Moto Z2 Force.

Steps to Reproduce Problem:

  1. Settings -> Developer Options.
  2. Toggle Picture color mode // Use sRGB to On.
  3. Exit Developer Options.
  4. Re-enter Developer Options. You'll find the toggle from Step 2 has been set to Off.

Any idea what's going on here?

Stock, unrooted: Verizon Samsung Galaxy Note9 512/8 | LOS, rooted: Verizon Samsung Galaxy S5 16/1
Labels (1)
Tags (1)