Not charging

I have a turbo. Yesterday it began acting differently. It says it's at 0% charge and only works when it's plugged in. I've tried holding down the volume button and have restarted in factory mode. When in factory mode it says it's at 100% but still shuts down if unplugged. It's been plugged in all morning and I have tried multiple cords.

Labels (2)
Re: Not charging
Customer Service Rep

Kpryor07, I understand the importance of having a working phone as it is how we stay connected to the world. These charging issues sound most peculiar and help is here to fix it. Are you using the charger that came with the device? Have you tried other chargers? If so, what was the outcome of it? When you stated that you started in factory mode, what exactly do you mean by this? What steps did you take to do this?

Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!