Unable to connect to open Wi-Fi network after upgrade

My job requires me to travel often and most Hotels have open Wi-Fi available, however you have to agree to the Terms and Conditions on a Login page. Prior to the last Android Lollipop update when I opened a browser (Chrome) at a hotel with an Open Wi-Fi I would receive a warning that the network was unsecure, but at the bottom of the page there was an option to proceed that led to another security page. Finally after agreeing to use an open and unsecure network the hotels login web page would be displayed allowing me to agree to the terms and conditions and then I had access to the internet.

After the OS Upgrade when I try to connect the same open Wi-Fi network I now receive a page containing a circle around a padlock with a red line across it. The options menu in the upper right hand corner only shows to choices, Do Not use this Wi-Fi and Use this network as is. I have tried using the ’Use as is” option but the login page is never displayed. I have tried all of the typical troubleshooting steps, forget the network, manually added, testing at other open Wi-Fi locations. All of the open networks that require you to agree to their terms and conditions will not connect, but any basic open networks connect with no problems.

Is there a way to bypass or disable the security blocking my connection? I think I should have the option to choose any available/open network within my local or current area. 

Labels (2)
1 Reply
Customer Service Rep


Hearing that you are having trouble connecting is very concerning and we will work to get the Wi-Fi working completely for you. What is the software version on your device currently?

Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!