Will not pair for music just phone calls
str8drummin
Enthusiast - Level 3

Google messed up my Bluetooth to my car stereo somehow. I can get it to work on the call audio but not with just Bluetooth audio.

Labels (2)
0 Likes
Reply
1 Solution
thegreatzacsby
Enthusiast - Level 3

OK so then if u just entertain me for a couple of actions even if u believe or know u have tried it:

Pull down from top screen to show the notifications

Click on the gear looking icon

Go to reset and back up

Reset factory settings

It will not delete anything but credentials

View solution in original post

0 Likes
Reply
27 Replies
thegreatzacsby
Enthusiast - Level 3

I want to send you screen shots of the steps and no it will not erase anything but passwords in the apps and WiFi connection passwords, as well as Bluetooth

0 Likes
Reply
str8drummin
Enthusiast - Level 3

I agree though, let's make sure we are talking about the same thing

thegreatzacsby
Enthusiast - Level 3

https://drive.google.com/file/d/1cz9YqkuftYfWSbJiBVwUFExHL4JyYs13Lg/view?usp=docslist_api

3 quarters of the way down of the screen shot : SEE... reset settings. This is the one.

0 Likes
Reply
str8drummin
Enthusiast - Level 3

I understand " I believe " what you want me to do.

On Mar 22, 2016 12:51 AM, "thegreatzacsby" <forums@verizonwireless.com>

0 Likes
Reply
thegreatzacsby
Enthusiast - Level 3
0 Likes
Reply
str8drummin
Enthusiast - Level 3

Yeah, that's why my settings differ from your pic

On Mar 22, 2016 12:57 AM, "thegreatzacsby" <forums@verizonwireless.com>

0 Likes
Reply
str8drummin
Enthusiast - Level 3

Sorry bro

On Mar 22, 2016 12:57 AM, "thegreatzacsby" <forums@verizonwireless.com>

0 Likes
Reply
str8drummin
Enthusiast - Level 3

I just realized I have the maxx 2 not the turbo

On Mar 22, 2016 12:57 AM, "thegreatzacsby" <forums@verizonwireless.com>

0 Likes
Reply
thegreatzacsby
Enthusiast - Level 3

It's cool same operating systems

0 Likes
Reply
thegreatzacsby
Enthusiast - Level 3
0 Likes
Reply
str8drummin
Enthusiast - Level 3

Did you get my screenshot

0 Likes
Reply
Ann154
Community Leader
Community Leader

str8drummin wrote:

Did you get my screenshot

If you sent an attachment through the email reply method, no, the screenshot didn't come through. You have to sign into the community forum and add the screenshot via the text reply box in the discussion thread.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply
str8drummin
Enthusiast - Level 3

I fixed it thx

0 Likes
Reply
str8drummin
Enthusiast - Level 3

No it's not

On Mar 22, 2016 1:12 AM, "thegreatzacsby" <forums@verizonwireless.com>

0 Likes
Reply
str8drummin
Enthusiast - Level 3

On Mar 22, 2016 1:12 AM, "thegreatzacsby" <forums@verizonwireless.com>

0 Likes
Reply
thegreatzacsby
Enthusiast - Level 3

Reset settings

0 Likes
Reply
str8drummin
Enthusiast - Level 3

It gave me the option to use Google as default when I first got in the

truck. I accidentally hit "use as default". Now when it pairs it will only

work on calls.

0 Likes
Reply
thegreatzacsby
Enthusiast - Level 3

OK when you access the settings, where do u go first?

0 Likes
Reply
str8drummin
Enthusiast - Level 3

I tried going to my Google settings to reset them but haven't found it yet.

On Mar 21, 2016 11:13 PM, "thegreatzacsby" <forums@verizonwireless.com>

0 Likes
Reply
thegreatzacsby
Enthusiast - Level 3

There are two "settings" for Android devices, Google and then the manufacturers. So which will determine the troubleshoot

0 Likes
Reply