Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
"Background Data Restricted"
maza918
Member

Hi everyone,

My Moto X recently started displaying the notification of "Background Data Restricted" Tap to Remove Restriction (or something along those lines).  I noticed that this comes up as soon as my phone hits 20% Battery Life.  I checked Settings->Data Usage and ensured that "Restrict background data" is not checked.  Does anyone know how to get rid of this restriction and or what may be causing it?  Does this have something to do with the "Battery Saver" setting?  I'd appreciate any help to make sure this restriction doesn't limit my background data refreshes on low battery life.


Thanks!

Re: "Background Data Restricted"
vzw_customer_support
Customer Support

Hey there, maza918! Thanks for the head's up on this matter with your Moto X. Although I haven't seen this alert on my device, I have a feeling that it may be a setting in the menu. Go to Settings> Mobile Data> tap the Menu key and then uncheck Restrict bakcground (if checked). That should stop the alert. Be advised that your data usage may increase from the norm if you choose to disable this feature.

If you don't find a check mark next to Restrict background, please let us know. Thanks again!


DionM_VZW
Follow us on Twitter www.twitter.com/vzwsupport

Re: "Background Data Restricted"
B33
Sr. Leader

Mine is doing the Same thing Does it go away as soon as your battery has a full charge on it?  One thing I do on my settings for Data is I set the perimeter's to follow when our Plan's cycle Like if your plan cycles on the 26 of every month set the cycle for the 27th and if you have Unlimited Data you can set levels at high level and you shouldn't get this message any longer but I as well seen this..

0 Likes
Re: "Background Data Restricted"
maza918
Member

Thanks for the quick response.  On my Moto X there is no "Mobile Data" setting but instead I believe what you're referring to is the "Data usage" setting and I did check this and ensured that "Restrict background data" is unchecked.  Do you have any other troubleshooting tips?

Thanks

0 Likes
Re: "Background Data Restricted"
B33
Sr. Leader

Maza918  it's in your settings towards the top) from the home screen take your finger put it too the top slide down what i call the shade you'll see your settings up at the top from there tap your settings and then locate Data it's right under Bluetooth!

0 Likes
Re: "Background Data Restricted"
maza918
Member

B33, thanks for the response and tips.  Yes, the message goes away with A) if I tap the notification to remove the restriction and B) if the phone is charged above the 20% mark.  As for the suggestion the "Data usage cycle" and "Set mobile data limit" I don't have "Set mobile data limit" checked.  Should I check it and have the limits at the high levels you suggested?


Thanks for the help.

0 Likes
Re: "Background Data Restricted"
vzw_customer_support
Customer Support

Thank you for your quick response as well, maza918! I had a suspicion about this. The instructions I provided where for the previous software version. It's possible that the KitKat update may have included this as a power-saving feature (since you see when when battery is at 20%). Please go to Settings> Battery> and see if Battery Saver is checked.


DionM_VZW
Follow us on Twitter www.twitter.com/vzwsupport

Re: "Background Data Restricted"
maza918
Member

Yup, "Battery Saver" is set to "ON". 

0 Likes
Re: "Background Data Restricted"
B33
Sr. Leader

Na you don't have too)  unless your on a Data Plan if your on a Data plan then I would set your Perimeters if you feel uneasy on using your minutes but If you have Wi-Fi at home or Work you can shift to using that and the only time you would need your Data is if your away from those 2 area's..

0 Likes
Re: "Background Data Restricted"
maza918
Member

Sounds good.  I have an unlimited data plan so I'll refrain from checking that option at this time unless it is a cure to my issue.  Thanks