FIOS App says all devices offline (they’re not)
n_l1
Enthusiast - Level 2

Trying to use parental controls on the App, but it lists ALL devices as being offline (including the phone currently connected to the router that I’m typing on). Since it thinks there are no active devices, it’s not blocking anything, yet there are multiple devices connected to the router.

I’ve deleted and reinstalled the app.Any way to force it to recognize connected devices?

0 Likes
Reply
21 Replies
CurlingRules
Newbie

I am having the same problem.  I've rebooted my Gateway+FNE, uninstalled and reinstalled the app, and even reconciled what the IP addresses on "myfiosgateway.com" have listed.

One interesting tidbit is that I just replaced the router on Thurs (Jan 2nd), and then started reintroducing devices back into my brand-new wifi network.  The weird thing is that the app retained all my former devices listed---even ones that hadn't ever been introduced to the new router.   It seems that the router needs to push data to the app, but isn't.  No idea how to do that.

0 Likes
Reply
n_l1
Enthusiast - Level 2

All devices show connected when I log into the router directly, so I know they’re there. Same trouble as you - router not connecting to the app...

0 Likes
Reply
Beryllium
Newbie

Same problem here. I've reset the gateway and signed out/in on the app but no devices are ever seen as online, making the controls useless.

0 Likes
Reply
CrazyJK
Enthusiast - Level 2

Just recently moved to Verizon (just around 2 months) and have the G3100 router.   I'm trying to use the Myfios app but the Home Network Protection capability is not working.  The section under Home Network Protection states "HNP is disabled on your router" and I get a red bar at the bottom of the app saying the same thing.   

I spent over 3 plus hours with support being bounced around to different areas and people and it still doesn't work.   Does anyone at Verizon know what they are doing?

Anyway, anyone have any suggestions on a fix or who or area I should be reaching out to get this fixed.   

CrazyJK
Enthusiast - Level 2

This is my second post on this topic as the first one was locked by the moderator.  So I will try again.   I'm actually looking for regular customers to respond not Verizon.  They (Tech support) had 3 or 4 days to try to help/fix.

Does anyone have a G3100 router that works with the myfios app?

Specifically,  

When you click "Internet" on main screen and go to the Internet screen, is Home Network Protection enabled?    Mine states HNP is disabled on your router.

When you run WiFi Analyzer and select "view all devices" it just goes back to "Internet" main screen.   I was expecting to see all the wifi and ethernet connected devices on my network.   Anyone else?

Thanks.

0 Likes
Reply
Bhamlett
Enthusiast - Level 1

I am experiencing a similar issue. The difference is My Fios app states I have the HNP but when I click on connected devices is states no devices are online.

I am beyond frustrated. I have spoken to at least 8 differenf technicians over the course of the last week and a half. I have been sent a new router and still experienced the same challenge. I just got disconnected from another technician from the HNP dept.

Someone please forgive this out or I just need the old router back. 

Frustrateduser5
Enthusiast - Level 1

Experienced the same problem for G1100 for almost a year now. Called verizon many times and gave up any hope for a solution.

Kbnj1231
Enthusiast - Level 2

I have the G3100 router and when i use the My Fios  App it shows that Home Network Protection is enabled.  I am also able to see my connected devices.  I have had this installation for only 2 weeks so maybe it is fixed now? 

0 Likes
Reply
Mjwsdmiller51
Newbie

I am having the same issue 

0 Likes
Reply
Funsponge
Newbie

Same router (G3100), same issue, and same subpar customer support experience. I've spent over 20+ hours speaking with general Customer Support Agents, Home Network Support Specialists, Repair Specialists, Technical Specialists, & Hardware Specialists; installing, signing in/out, deleting and reinstalling the My Fios app (probably 15 times); soft and factory resetting the router (probably 8 times).

I was bounced from agent to agent without any proper hand off. Then forced to provide my information and explain my situation from scratch each time; Furthermore, I was asked at least 3 times if I was interested in purchasing Verizon Home Protection. Which by the third time I asked the agents to look at my account history notes to see that I said no to the offer two times previously

I too moved homes (changed my service location from old address to new address) and was told that HNP wasn't working because it was still connected to the old service address and old router (G1100) and that after I returned the old router it would work. It did not.

The next solution, Verizon sent me a replacement router today to fix the problem and that did not work either.

I'm at a loss. I can't spend anymore time on this or call back into Verizon and get put through the ringer. I will just wait until someone hopefully posts a fix to this thread.

0 Likes
Reply
CrazyJK
Enthusiast - Level 2

Just a quick update.  Its now June 23 and it's still not resolved.  So I've tried to use the My Fios app Contact Us section.  The link to "Talk to Us".   I've requested a call back request 10 to 15 times over the past 5 days.  NOT A SINGLE CALL....   I guess this actually doesn't surprise me.   It's interesting that they promote the service and state you can request a time.  Nope.   Doesn't let me do that.  So it schedules it for immediately I guess, but again I never get a call.   Maybe I'm on the do not call list...

I did call the help desk again yesterday and after about 3 to 4 hours of waiting and being passed from one person to another, I finally got on the phone with Carlos.  He was supposed to be the HNP engineer.   Could barely understand him.  He basically told me that i would need to pay an additional $25/month to have this service added to my account.    So the "Device and Parental control" capability is extra...   WOW.   Just WOW.

My experience with the My FIOS app gets 1 Star.   Same with the customer support.  

0 Likes
Reply
PleaseHelpMe21

Has anyone found a fix for this issue of no devices showing up as connected in the My Fios App when they are indeed confirmed connected devices?

0 Likes
Reply
Whale82
Enthusiast - Level 1

I spent a couple hours with Verizon and McAfee tech support this morning, and they say that the issue is that the router cannot connect with the My Fios App. (connection between the two is not made).  McAfee tech support said that the problem was not theirs and it is the Verizon Home Network Protection (HNP) group's issue to resolve, after diagnosing the router.

HNP said that they did not have access to repair the problem the first time, and they sent me to McAfee, thinking it was their issue.

Verizon - any help?  It appears that this is a back of house issue with your systems or with the router firmware.

MO3IV
Newbie

I am currently on a 2+hr support call trying to resolve this same issue. We moved last month and upgraded to the 3100 router. The HNP feature through the MyFios app worked fine for about two weeks on my Samsung phone but has been down now for two weeks.  I get the same red bar message mentioned in all of the other complaints listed here.

0 Likes
Reply
JayJayz
Enthusiast - Level 1

I have purchase the G3100 Router, since upgrade to this router the App stop working with the connected devices or security features. Can’t remove device from

my network. Verizon support is not help at all. Keeps giving you the run around and restart and reset this but nothing works. This app work with the old Quantum Gateway G1100. But it’s not compatible with the new G3100 router. 

MO3IV
Newbie

Were you able to get it fixed?

0 Likes
Reply
Sumyall
Enthusiast - Level 3

I have the new G3100 router, everything is working except for

Home Network Protection (HNP), parental controls. 

I've been on the phone with Verizon, for a couple of months, it's still not working.

Basically it does not allow me to initialize the service, it says the HNP not activated and it does not allow me to turn it on.

So far they they tried.

1) reboot router

2) reset router

3) remove app

4) login and logout of app.

5) McAfee support also validated their software was working.

6) They sent me new router.

7) Connected to myfios with an unaliased user account.  (internal cryptic userid)

Basically this is the problem,  through the myfios app, I go Internet , and then Home Network Protection.

I get a red error message at the bottom, saying that "HNP is not activated on your

account".  

Sometimes after a couple of tries, I get the McAfee screen, on the bottom on the screen is a status toggle that activates the HNP, but it's inactivated (greyed out) on

my apple phone.  However I tried it on an Andriod phone, it's not greyed out, but I get an error trying to turn it on.

I'm running out of ideas.

Just wondering if anybody else with a G3100 is experiencing the same issues?

0 Likes
Reply
JCCALC
Newbie

Does anyone know how to fix this issue?? Verizon Customer Service was no help!!

0 Likes
Reply
TheRosenator
Newbie

In my case, the router lists all the devices correctly, but the MyFios App does not. And unfortunately, I am only able to manage parental controls in the app. Therefore, I cannot manage the newest devices on my network (because they do not show up in the app, even though I can see them clearly on the gateway, and on verizon.com).

Is this an issue with the app, or some device limit I'm running up against? I also have over 50 devices.

0 Likes
Reply
Cang_Household
Community Leader
Community Leader

I believe FiOS App synchronization issue is a known issue.

You need to log into the router for management. To remotely log into your router, you need to enable Web GUI for WAN access and secure your password (by changing it every 90 days). You need to remember your IP address as well if you are offsite.

0 Likes
Reply