Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
G3100 Ethernet Issue
mineshawn03
Member

After returning from college my parents had someone install the new G3100 Router. When ethernet is plugged into any of the 4 ports the upload speeds are below 1 mbps. I have seen another thread discussing this topic of which the "solution" mocked the poster for wanting to maximize their speeds. When using the old phantom router with the same 1 gig plan this issue didn't occur.

Issue: Wifi is perfect with no issues however, once an ethernet cord is plugged into a computer the upload speeds drop below 1mpbs.

What I have tried: 3 separate ethernet cords one of which was cat 6, 3 different computers, restarting the router, disabling the router via win 10 software, and all 4 of the ports on the back of the router.

What I am asking: For someone who is looking to help (not someone looking to get something out of writing a half-thought response) to provide a solution or ideas that may lead to a solution. No I am not trying to maximize my speeds my upload speeds are far too low for my 1 gig plan. Please read the "what I have tried" section before responding

All legit help is very appreciated, don't be afraid to ask questions about the situation.

0 Likes
Re: G3100 Ethernet Issue
Ann154
Expert
Expert

This sounds like a Verizon Fios question and should asked in the Verizon Fios forum not the Wireless forum.

 

https://forums.verizon.com/

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes