Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
HTTP/1.1 Service Unavailable Error when logging onto my Verizon account
rljk99
Member

I get the above error when logging into my Verizon account. I noticed it today for the 1st time when I tried to pay my bill, everything worked fine last month.

I have tried 3 different computers, one of which has not received MS updates in over a month, and on one of the computers I tried 3 different browsers. I have rebooted my router and my cable modem. I'm really sure the problem is not on my end.

I am able to access my account information from my phone so I know this is not an issue with my account.

A little internet research seems to indicate that this error is virtually always on the webserver end and virtually never on the local end (my end).

I spent over 2-1/2 hours in a "chat" session with customer service, I lost track of the number of times I was passed from one person to another, and every time I got a new person, I had to tell my story all over again.  After all that their only suggestion was to reboot my router (this is what customer service people tell you to do when they are tired of dealing with you and they want you to leave) To say the chat session was painful would be to understate it.

The website is broken and no one at customer service seems to be able to help.

A little searching here in the "community" seems to indicate that this has been a issue off and on for YEARS! Can someone just fix this thing once and for all?

 

0 Likes