Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Mexico country code added to text message replies after returning to US
robert911s
Member

Traveled to Mexico, phone and texts worked fine.   After returning to CA, I have 2 recipients, if I text them, the reply is returned with the Mexico country code 044 added ahead of their number, and a new text thread is started (and their contact info is now unknown).

For example text to # 408-555-1212, reply comes from 044-408-555-1212 unknown contact.   This happens with group texts also, with a new group thread started, but only happens to the same 2 recipients - who happen to have iPhones.    I have MOT Z Droid. 

If I reply to the 044... message, all is lost (in group texts, all receive text, except the 044 recipient.

How to fix this?

0 Likes
Re: Mexico country code added to text message replies after returning to US
hpad702
Member

Sounds like you have some sort of international setting setup on your phone. But country code 44 is the United Kingdom.   Mexico would be +52.  Maybe 044 is an area code in mexico?

 

Make sure those contacts have the number as 408-555-1212 and not 1-408-555-1212 as an example, make sure there is no "1" in the contact.  Try removing the contact and see what happens. 

0 Likes
Re: Mexico country code added to text message replies after returning to US
robert911s
Member

Issue appears to be fixed by removing "1" before the phone number of the 2 recipients in contacts.  [044 usage in Mexico was/is a prefix used when dialing from a landline to a cell phone, to bill the landline for the call.   Wierd stuff happens.]    Thank you for the fix.

0 Likes
Re: Mexico country code added to text message replies after returning to US
phud418
Member

I'm having the same problem but unfortunately it wasn't fixed by removing the prefix '1'. I took it to a Verizon store and the guy basically said he's never seen this before and I'll have to call Tech Support. He did try changing out my SIM but this had no effect. 

Re: Mexico country code added to text message replies after returning to US
vzw_customer_support
Customer Support

We are sorry to hear that you are having issues with texting, phud481. We are here to help! Please provide more details as to what is going on. What is the make and model of your device? Are you having this specific issue with the "044" area code? Have you traveling internationally recently? Does this occur with anyone you send/receive text messages with or simply select individuals? Have any changes been made to your phone? For example, settings being adjusted or a software update? 

 

MarshallP_VZW 

0 Likes
returning texts with a 044 prefix
BraydonH
Member

I'm having this issue. My MIL's (American) phone is returning texts with a 044 prefix. She has recently traveled to Mexico as well. My phone is a Samsung Galaxy S8+, model #SM-G955U, Android version 9.

0 Likes
Re: Mexico country code added to text message replies after returning to US
reignman23
Member

I have the same issue with my Google Pixel 4.  My wife and I went to Mexico.  Upon returning I can text here directly but if I am texting her in a group text, the text will go to everyone but her.  I tried removing the 1 before the area code in her contact information and it did not fix things.  Please advise.

0 Likes
Re: Mexico country code added to text message replies after returning to US
KH-OrnEsh
Moderator
Moderator

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes