Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
4G Network Extender Issues
Mps991
Member

Have had a 4g extender for over 8 months with no issues. I have had fantastic service since the day I plugged it in until about 4 weeks ago..

My phone seems to disconnect for the extender for no reason. I could be standing right next to it and the signal is gone and I have no service. The extender says "In Service". Then a few seconds later the signal will reappear and all is well. IF I have a signal and I make a call it works as it should, sounds like a land line, no noise and perfect reception. I can stay on the phone for hours with no issues. But if I hang up the phone the signal is gone. I have had my cable service (Spectrum) checked  and had no issues. I have changed routers to see if that was the problem with no luck. After spending 4 days and about 5 hours on the phone with Verizon tech support the only thing they can come up with is that there was a problem with  my phone. The Galaxy S7 worked fine for 8 months why would it stop all of a sudden. So I upgraded my phone to a Moto Z Force Droid great phone by the way and it does the same thing.

I guess my real question is can the extender go bad and still say "In Service" ?

I am not going to spend another $249 on another  extender if it is only going to last less than a year.

Any ideas?

Labels (1)
1 Solution

Correct Answers
Re: 4G Network Extender Issues
PeteBoston
Novice

At this point I believe my issue is resolved. Still finalizing my testing and making sure no new issues were introduced w/ iOS 11 update. To make a long story short, my main issue was resolved by Samsung removing certain Macro network peers on my Femto. These peers were on frequencies with higher priorities and as a result was causing my phone to constantly flip back and forth to the Macro network as long as it had a Macro signal, even a really bad one.  While I too originally thought the issue was triggered by the SW update, we disproved this theory by downgrading the SW and the bad behavior still existed. I still have the problem where frequently I am bumped down to 20% power. At this point VZW/Samsung know what event triggers this, but don't yet have a plan in place to resolve. I told them that this needs to get fixed since I cannot be responsible for logging in to my unit each morning to see if my power level got bumped down.

View solution in original post

Re: 4G Network Extender Issues
vzw_customer_support
Customer Support

Mps991 we regret to learn you are having trouble with your 4G LTE network extender. I do want to help you get this device working again. Just to confirm you have the HD voice is off on your new device right http://spr.ly/65898UJdc ? What troubleshooting have you done with the network extender already?  AdrienneP_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: 4G Network Extender Issues
Mps991
Member

Thanks for your help.

There must be some confusion I have a 4G network extender not a 3G. The directions clearly say" Ensure your Verizon wireless 4G LTE handset is enabled for Advanced Calling" According to both level 1 and 2 tech support HD calling must be turned on to work with a 4G network extender. So yes HD calling is turned on.

What I have done so far.

Countless reboots of my modem, router and the extender.

Had my internet provider check my internet signal levels to make sure there is no interference. All of my signal levels are perfect.

New sim card for my phone.

Turn off Wi-Fi calling because this interferes with the extender. Have never had to turn Wi-Fi calling on until these problems started.

Trading in my phone and upgrading to a new android phone.

The same problem still exists. For me to connect to the extender I have to turn my phone off and then back on for it to connect. One connected I can talk for hours with no problems until I end the call and try to make another. The phone loses the signal and I cannot make or receive calls until I turn my phone off and restart it.

The extender worked perfectly for over 8 months with no problems until about 3 weeks ago. The extender says in service, I attached to 9 satellites but will not stay connected to my phone.

Do you have anything else for me to try?

Thanks for your help in this matter.

Re: 4G Network Extender Issues
vzw_customer_support
Customer Support

Mps991- we want to make sure your phone connects to your Network Extender without you having to power off your device every time. What is your ZIP Code? Is your device the only one in the house that has to connect to the Network Extender to make calls? If not, are the other devices having the same issue?

YeseniaV_VZW

Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: 4G Network Extender Issues
Mps991
Member

My zip code is 28092

MY device is the only device in the home to use the extender.

0 Likes
Re: 4G Network Extender Issues
vzw_customer_support
Customer Support

I want to make sure that your issues with your Network Extender are resolved so you can enjoy being able to call and text. What are the lights on the Network Extender displaying at this time?

HarleyE_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: 4G Network Extender Issues
Mps991
Member

To clarify again I am talking about a 4G network extender There is only 1 light on the front and it is blue. The menu also reads "In Service". I am connected to 9 satellites and 0 ( Zero) Devices connected.

I believe the lights you are referring to are from a 3G network Extender. I do not have a 3G extender, I have a 4G Extender.

I am sitting about 5 feet from the extender that is "In Service" and I could not make a call if I tried.

0 Likes
Re: 4G Network Extender Issues
vzw_customer_support
Customer Support

Thank you for clarifying. Just to be sure, are you running a physical internet connection through cable/fiber optic? One requirement for a Network Extender is that it cannot be supported for use by Satellite broadband, MiFi, EVDO or LTE Internet Installed.

HarleyE_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: 4G Network Extender Issues
Mps991
Member

The network extender is running on Spectrum Internet Service. Which is a cable Internet service.

I have download speeds of 125mbps

and upload speeds of 15 mbps

According to the requirement's for the extender:

***Requires always-on Internet access with 10 Mbps down and 5 Mbps up minimum; 20 Mbps down and 10 Mbps up or higher recommended.

The above was taken from your own website.

I have more than enough bandwidth to support the extender.

0 Likes
Re: 4G Network Extender Issues
vzw_customer_support
Customer Support

It's certainly strange that the issue has persisted for as long as it has. Do you recall making any changes to either your internet service, router, network extender or device when this issue initially began?

HarleyE_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes