Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Bad voice service
Jenn1212
Member

I spent all day messaging on Facebook concerning my network extender and after 8 people looking at the thread (well actually only 6 read what was in the thread), some helped but then I was directed here.

Issue is I have had the extender since 2014. It had worked okay until about 3 months ago. I can no longer receive calls in my house. I can hear the caller, they say I cut out. This happens with both phones in the house. A galaxy 6s and 4mini. All lights are blue,#48 says I'm connected.  Today with the help of one service rep I have found that if I turn my wireless off my phone I am able to be heard. I was also told to turn setting to allow data access in all roaming. This also helped phone quality and I guess proved to the rep that I was indeed connecting with the extender.

Once I got this rep I didn't get one that followed up with what this means and what a solution is. I do not want to have to turn wireless off to talk on phone and I asked that if I did turn off wireless in a call was that going to allow that call to work?.

I also screenshotted where one customer said verizon increased their extender coverage. I have also seen that on other threads. Is this the solution for me?

Need some help. Only phone that works in the house is husband's ATT work phone!

Labels (1)
0 Likes
Re: Bad voice service
vzw_customer_support
Customer Support

Jenn1212,


There's no place on home, and your phone should work the best there. I'm saddened to hear of all the time you've invested in seeking resolution on this today.


With that said, what other steps have you taken? I don't want you to have to repeat any unnecessary steps. What are the status of the LEDs? Here's a link to assist: http://vz.to/1hI5jBL.


KatiM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Bad voice service
Jenn1212
Member

As mentioned above all LED are lit. If I call the #48 it says I am connect to extender.  During all troubleshooting yesterday the only time I was able to make call with no voice issues was when I turned my wireless off. Then also when I turned setting to allow data access in all roaming.  I don't believe I should have to turn my wireless off everytime to talk on my phone. Other people have issues with this on this forum and they have mentioned extending extender service or the lte was turned off on Verizon's end and the phone(which I do not see that option on the galaxys that we have).  I need to know what options I have.

0 Likes
Re: Bad voice service
vzw_customer_support
Customer Support

Jenn1212,


Thanks for the additional details. I know how frustrating it can be to cope with service issues, especially at home. We definitely want to make sure you have the service you need where you need it. To be sure, can you clarify exactly what you are doing when referring to turning off your "wireless"? Are you referring to WiFi or cellular?


AdamG_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Bad voice service
Jenn1212
Member

The wifi.

also just to add, during all trouble shooting I have already checked that advanced calling is not active.

0 Likes
Re: Bad voice service
Jenn1212
Member

I also would like to know what my default settings on mobil network should be as far as Global or Lte/cdma and then on data roaming access should I deny all access allow for all trips. I've been asked to change these settings during troubleshooting and now I don't know what the default is!

0 Likes
Re: Bad voice service
vzw_customer_support
Customer Support

Jenn1212,


We appreciate the response and the added details. We definitely don't want this to be an ongoing issue and are going to keep working on this. In regards to your settings, you can use LTE/CDMA for your network selection and data roaming can be set to deny unless you are going to be travelling outside of the country.

You mentioned that your calls work when you turn the WiFi off. To be sure, is this the same for both devices that are having trouble or just one? Also, are these the steps you have taken to disable Advanced Calling http://www.verizonwireless.com/support/knowledge-base-97448/ ?


AdamG_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Bad voice service
Jenn1212
Member

Advanced calling is not enabled on any phone.

The phone that had worked with the wireless off did not today. It showed I had all bars with the extender, but I was unable to talk on the phone at all. I had to wait to make call until my husband came home with the AT&T phone.   Once again I ask can something be done with the range of the extender, would this help?

0 Likes
Re: Bad voice service
Jenn1212
Member
This is my entire converstation with Verizon on Facebook.  As you can tell I've done a number of trouble shooting things!
 
12/29, 1:41pm

 

ME

I have recently upgraded to a Galaxy 6 and my husband has a Galaxy 4mini that we are no longer able to utilize our network extender in our house. I have read online that it is because the extender does not work with 4G. Right now the only phone we are able to utilize in our house is his work AT&T iphone.

I also found online a post where someone had disabled the 4G on their phone and that a Verizon rep hadshe the LTE voice service off on that end.

 

  •  

    12/29, 1:41pm
    ME
    I need to know how to do this so that we can make calls in our house!

    phone is [redacted]

  • Tuesday
    12/29, 11:55pm
    Let's get to the bottom of this, Jennifer. Your device should still be able to use the Network Extender, it just won't affect your 4G service. What happens when you try to use it. Is it registered with us? Can you verify your mobile number and billing password? - Dan
  • Wednesday
  • 12/30, 4:46am

    The phone number is 8066#### billing password is #### There are a couple of threads on the verizon community forum that reference this issue. One mentions that their extender signal was expanded?What I get is one bar on our verizon phones. I have had the extender for a couple of years and have not had issues until the new phones. The extender is all lit up properly and if I call #48 it gives me the message that it is connected to the extender!
12/30, 7:34am

Verizon

Thanks Jennifer, I know how important it is to get the most reliable service, especially at home. Could you please describe the LED lights as they show currently? (Color, slow blink vs fast blink, etc.) - Sandy

 

12/30, 8:15am
ME
are all blue just like they should be. The WAN has a little flicker when.it is being used. All others are solid!
  • 12/30, 9:37am

    Verizon

    I appreciate you taking the steps to check the lights. On the Samsung S6 make sure Advanced Calling is disabled via Settings>Advanced Calling to turn off the 4G voice feature. The S4 mini does not have this capability provisioned. What exactly happens when you attempt a call on the Extender while showing 1 bar? - Yale
  •  

    12/30, 9:45am
    ME
    Advanced calling is not activated on the 6. When we try to talk to someone we can hear them but we cut out for them and more than not we have the call dropped.
  • 12/30, 10:25am

    Verizon

    Thank you for clarifying. What are the speeds seen through through the router when running http://speedtest.net on your computer? Are you running any data intensive applications on the devices connected to the router like file sharing, anti-virus updates or VPN? - Yale
  •  

    12/30, 10:40am
    ME
    I have speeds of 2.5 to 3 upload and 1.5 to 2.2 download. I am not running anything intensive. When we originally got extender I was on satellite wireless and didn't have issues and the speeds were hideous compared to now so I don't believe that is the issue. This is not an uncommon issue from what I've searched. I've attached two screen shots where people said they got help and fix. Are either of these really possible?
  •  

    12/30, 10:41am
    ME
       
  • 12/30, 11:18am

    Verizon

    I appreciate the additional details Jennifer. We definitely want to get this resolved. Is the issue only while connected to the network extender? Does it happen with every call? Have you already attempt to power the network extender off/on? - John

12/30, 11:25am

 

The cutting out happens with every call. It has been happening for a while so the extender has been powered on/off at one time or another. As you can see from attached photo I barely have two bars and I am only 6ft from the extender. My wireless has a full signal.

 

  •  

12/30, 11:55am

Verizon

I can certainly see how upsetting this has been for you Jennifer. Thank you for providing the screen shot. It shows that you are connected to WiFi. Disable WiFi on the phone and see if you notice a difference with the calls. - John
  •  

    12/30, 12:28pm
    ME
    That did seem to help until I got about 40ish feet away from the extender. We have always had wifi on while at home. Is there not another solution better than turning the wifi off for a call and if I turn off after I receive call is that going to work or will I just need to call people back?
  • 12/30, 12:59pm

    Verizon

    Jennifer, thanks you for all the details. That does help us narrow this down. I see you have an iPhone on your wireless account, is it having the same issues with the Network Extender? Have you made any changes to your home wireless network? - Adrienne
  •  

    12/30, 1:16pm
    ME
    The iPhone is at a different location and does not use the extender.We have had the same network set up since 2014. I am not exactly sure how long we have been having issues as I don't make an abundance of calls especially with current situation. I know that it has happened for me since I got the 6s. My husband's phone is the 4s and I know his has done it longer and he has had the phone before I got the 6. As mentioned in the first email he has a 5iphone for work that is at&t and he does not seem to have the same issue with it. I have tried to talk to him on the Verizon phone and then called the att and it was clear.
  •  

    12/30, 1:41pm
    ME
    I do have a 44minute call that I do know I made here and I don't remember have any issues. I had the 6s on November 1 so it maybe it doesn't have anything to do with phones? Sorry just trying to figure out why things would have changed.
  • 12/30, 2:18pm

    Verizon

    We appreciate all the information you provided Jennifer. Can you provide me with the software currently on your device? Does it show its up to date? - Kinquana
  •  

    12/30, 2:21pm
    ME
    On the extender?
  • 12/30, 2:23pm

    Verizon

    Jennifer, having the service you can count on is important, as are the correct settings on your device. Can you check something for me. In your phone settings, there is a setting for advanced calling. Is this on or off? If it is on the device will not work with your network extender while on. Also, in your mobile networks, could you please check and see about your roaming. It should be on to allow access for all trips. Here is a link to follow for the setup http://vz.to/1Oj1lYp - Cheri

     

    12/30, 2:26pm
    ME
    The allow roaming was not on. I have changed that setting. As mentioned above the advanced calling is not activated.
    12/30, 2:40pm
    We want to make sure your phone settings are able to talk to your extender, so only the phone for now. What happened after you turned on the roaming? - Cheri

     

    12/30, 3:03pm
    ME
    So that worked good. My husband said it was the clearer than when I just had the wireless off

    I had a full signal on the extender

    12/30, 3:30pm

    Verizon

    We are one step closer, Jennifer. Is the GPS antenna cable (mini-coax) installed? If not, please connect it. Make sure the Network Extender is powered off and disconnect the power cord from the power outlet. Then, check to make sure that the wireless antenna is rotated down ten open and remove the GPS antenna cover. Go ahead and press down to detach the GPS antenna and remove it from its compartment and connect it to the end of the GPS antenna cable. Let me know if this helps. - Elizabeth

     

    12/30, 3:47pm
    ME
    The mini cable is already installed. I have always had it installed
    12/30, 4:05pm

    Verizon

    That's great news, Jennifer. Do you have the Ethernet cable connected as well? - Elizabeth

     

    12/30, 4:06pm
    ME
    I have everything connected. I have all blue lights. This is a long thread and all of that had been covered
    12/30, 5:01pm

    Verizon

    You are correct Jennifer, the thread is long and we want to be efficient. Please use this link just to make sure that we get this done properly. We will be here to continue: http://www.verizonwireless.com/support/network-extender/troubleshooting/. - Bobby

 

0 Likes
Re: Bad voice service
vzw_customer_support
Customer Support

Your efforts have been priceless, and much appreciated. You have been through a lot of troubleshooting! Jenn1212 let's dig deeper so we can keep you connected. I am sending you a Private Message so we can resolve this for you.
RosanneM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes